locked
A scheduled Cleanup task for Client Computer Backup did not complete successfully RRS feed

  • Question

  • Being getting the above error for a while, which I tried to repair.

    Everything seemed to be ok and then I noticed WSS_ComputerBackupSvc Service had stopped running.

    Restarting the service brought back the original error, and the whole thing circles round.

    Next step was to check the scheduled task 'Cleanup' and here was the problem, the task is missing!

    Does anyone know how to get this back short of a re-install?


    • Edited by elminster04 Wednesday, September 7, 2011 2:24 PM
    Wednesday, September 7, 2011 2:23 PM

All replies

  • The Cleanup will only show up when on the machine in question, for example if the error in on the WHS machine you need to either Remote Desktop to the machine on log in locally. The dialog is really not clear on this.

     

    Though I'm having the same issue but cleanup does not seem to do anything.

    Wednesday, September 21, 2011 1:08 AM
  • I started having the same issue out of the blue at the beginning of September...the backup service quits running, followed by the cleanup failing.  Steps I've tried:

    1. Rebooting

    2. Stopping and restarting the backup service

    3. Manually running the cleanup.

    Thoughts?

    Tuesday, October 4, 2011 8:11 PM
  • I started having the same issue out of the blue at the beginning of September...the backup service quits running, followed by the cleanup failing.

    Which service stops running? WSS Backup Service is for backing up the Server and should not have anything to do with Client Cleanup.

    How did you run the Cleanup Service manually and what happened?

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Tuesday, October 4, 2011 8:17 PM
  • The two items started having issues about the same time, though on the surface they do appear to be unrelated.  Windows Server Client Computer Backup Service is the one which stops.

    I have run the cleanup manually through the scheduled task.  Afterwards, the last run status is successful.  I refresh the alert viewer and the cleanup alert disappears.  Within an hour, the server alert viewer has again flagged the scheduled cleanup task, telling me is has not been successful in 23 days.   I've also tried the "repair" link in the alert viewer.

     

    Wednesday, October 5, 2011 1:45 AM