none
My Windows Vista Home edition product code is invalid.

    Question

  • i've had my computer for 5 years now and this last weekend after i turned it of sunday morning when i fired it up sunday evening it told me my product code is invalid. the background is a black screen with a simple menu with three options: 1) load in a reduced fuctionality (allows you access to the webpage to buy a new product code); 2) enter a new product code; 3) contact hewlett-packard for help to resolve this problem. my friend has tried a slui.exe 4 and i wanna say disk cleaner as was suggested on a post he found to try and fix this problem but it still has no luck evertime i try to load windows with any sort of connection to the internet i get the same post. I can however load all the way in in safe mode so any answer given must be able toi be done from safe mode.
    • Moved by Carey FrischMVP, Moderator Thursday, February 9, 2012 10:44 PM Moved to more appropriate forum category (From:Windows Vista Activation)
    Sunday, February 5, 2012 4:38 PM

Answers

  • "UnshapenNeutral" wrote in message news:0eac4643-113d-41bb-a81a-6736e0a8ca33...
    i've had my computer for 5 years now and this last weekend after i turned it of sunday morning when i fired it up sunday evening it told me my product code is invalid. the background is a black screen with a simple menu with three options: 1) load in a reduced fuctionality (allows you access to the webpage to buy a new product code); 2) enter a new product code; 3) contact hewlett-packard for help to resolve this problem. my friend has tried a slui.exe 4 and i wanna say disk cleaner as was suggested on a post he found to try and fix this problem but it still has no luck evertime i try to load windows with any sort of connection to the internet i get the same post. I can however load all the way in in safe mode so any answer given must be able toi be done from safe mode.
     
    The fact that you are RFM means that you have not been updating your system as you should – and it’s still in RTM state, rather than updated to Service Pack 2
     
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
      - **in your own thread**, please
     
    Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine, but do NOT quote the Key on the sticker!
     
     
    If you can't access the desktop....
     
    If you do not have access to the Start Button:
    1) Login to Vista and click the option that brings up Internet Explorer.
    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.
    3) A window will come up asking if you want to “Run” or “Save”, Select “Run”
    4) When the program runs, click the “Continue” button, then click the “Copy” button (IGNORE any error messages at this point).
    5) Return to this thread
    6) In a reply post, paste the Diagnostic Report (by right-click select Paste or by using Ctrl+V)

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Friday, February 10, 2012 10:13 PM
    Sunday, February 5, 2012 5:27 PM
    Moderator

All replies

  • "UnshapenNeutral" wrote in message news:0eac4643-113d-41bb-a81a-6736e0a8ca33...
    i've had my computer for 5 years now and this last weekend after i turned it of sunday morning when i fired it up sunday evening it told me my product code is invalid. the background is a black screen with a simple menu with three options: 1) load in a reduced fuctionality (allows you access to the webpage to buy a new product code); 2) enter a new product code; 3) contact hewlett-packard for help to resolve this problem. my friend has tried a slui.exe 4 and i wanna say disk cleaner as was suggested on a post he found to try and fix this problem but it still has no luck evertime i try to load windows with any sort of connection to the internet i get the same post. I can however load all the way in in safe mode so any answer given must be able toi be done from safe mode.
     
    The fact that you are RFM means that you have not been updating your system as you should – and it’s still in RTM state, rather than updated to Service Pack 2
     
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
      - **in your own thread**, please
     
    Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine, but do NOT quote the Key on the sticker!
     
     
    If you can't access the desktop....
     
    If you do not have access to the Start Button:
    1) Login to Vista and click the option that brings up Internet Explorer.
    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.
    3) A window will come up asking if you want to “Run” or “Save”, Select “Run”
    4) When the program runs, click the “Continue” button, then click the “Copy” button (IGNORE any error messages at this point).
    5) Return to this thread
    6) In a reply post, paste the Diagnostic Report (by right-click select Paste or by using Ctrl+V)

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Friday, February 10, 2012 10:13 PM
    Sunday, February 5, 2012 5:27 PM
    Moderator
  • No reply from the original Poster.

    Issue is assumed to be resolved.


    Darin MS

    Friday, February 10, 2012 10:13 PM