none
Windows 10 02:30 boot time with Toshiba THNSF5256GPUK SSD RRS feed

  • Question

  • When SSD is connected to the M.2 slot, the laptop show normal situation in BIOS (https://snag.gy/4q6dtg.jpg).
    But at the moment a Windows 10 USB is connected, you can see the problem in DISKPART.
    In a situation when continue to windows installation with the Phantom disks:
    DISKPART (https://filestore.community.support.microsoft.com/api/images/4a6e3b5e-0f6a-4d9d-90e6-63acd6847af1?upload=true)
    Phantom disks are shown in this picture as Disk 0-2, Disk 3 is the SSD Disk 4 is the WD,
    and Disk 5 is the SD card I added to show that the Phantoms are not originated from the SD slot.
    Few changes will happen and cannot be solved until the SSD is removed and windows reinstall on the WD Hard Drive.

    1) Slow boot from 30-50 seconds to 2:00-2:30.
    2) Big improvement in windows itself, smooth user experience.
    3) Unable to wake up from sleep mode, have to force reboot in order to go back to windows.

    Phantom disks are also shown in Disk management:
    Disk management (https://filestore.community.support.microsoft.com/api/images/fb4d3405-6b15-4b03-8df5-c38417e8cbc9?upload=true)

    Do you have a solution for me, so ill be able to use my SSD in windwos 10?

    System:
    Lenovo Y700-15ISK, Touch, UHD.
    CPU: 6700HQ.
    GPU: 960M 4GB.
    Memory: DDR 4 2X8GB Dual channel.
    Hard Drive: WD Blue WD10SPCX 1TB 5400 RPM 16MB Cache
    SSD: Toshiba THNSF5256GPUK 256 GB PCIe M.2
    BIOS version 54.
    Windows 10 updated.


    *sorry, that the pictures are in links*

    *I wanted to post this post in "Windows 10 Hardware & Performance", but i wasnt able to post there, i will be happy if it will be moved to the right place, thank you and sorry*
    Monday, February 19, 2018 1:18 AM

Answers

All replies

  • I'd ask for help over here.

    https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware

    https://forums.lenovo.com/t5/Gaming-Laptops/bd-p/ll07_en

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Monday, February 19, 2018 2:04 AM
    Moderator
  • Hi thanks, btw I am asking help from Lenovo in here:
    https://forums.lenovo.com/t5/Gaming-Laptops/Lenovo-Y700-15ISK-02-30-boot-time-with-Toshiba-THNSF5256GPUK-SSD/td-p/3983995
    And I also talked to them on the phone, I feel like its their responsibility, but Lenovo rejected me, they provided me with a list of SSD that are tested and they said that since my: SSD: Toshiba THNSF5256GPUK 256 GB PCIe M.2, Wasn't tested, then there is nothing they can do for me, And i should buy a tested SSD,
    This is why this will be the last product of Lenovo i am ever buying, this laptop cost 1400$ in my country, just before 1 year and 5 month.
    Monday, February 19, 2018 4:39 AM
  • You can also ask for help over here.

    https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, February 19, 2018 4:44 AM
    Moderator
  • Yes, seams like this is going to be the place that someone will try to help me, I will wait and see if any one helps any of them.
    Monday, February 19, 2018 4:55 AM
  • Sounds good, you're welcome. 

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, February 19, 2018 5:00 AM
    Moderator