none
IIS express worker process has stopped working RRS feed

  • Question

  • Hello Everyone,

    Whenever I run my MVC web application, it runs for a while and then the page gets hung and gives error like "IIS express worker process has stopped working", I tried deleting IIS folder, reset devenv and so on but nothing worked, I created new application there is no issue with the new one, could you please help me to understand whats the issue.

    I 'm using Visual Studio 2015, IIS Express 10.

    Wednesday, January 10, 2018 11:44 AM

All replies

  • Hi harshu288,

    Thanks for posting here.

    Since this forum is to discuss the MSBuild issue(Topics including: usage of MSBuild, build customization, and MSBuild extensibility via tasks, loggers and hosting), it is hard for us to make sure that whether it is related to the MSBuild, the project itself or others, I have no direct solution for this issue, but I could provide you some troubleshootings:

    1. Deleted IISExpress folder in Documents.
    2. Deleted almost everything in temp folder %temp% (may not be necessary but ...)
    3. Went into Control Panel\Programs\Turn windows features off and on and enabled IIS.

    If above not resolve your question, you can open a new thread on ASP.NET forum:

    https://forums.asp.net/1146.aspx/

    More community members and MVP on that forum may further look at your issue and provide more suggestions.

    Thanks for your understanding and cooperation.


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, January 11, 2018 6:45 AM