none
WGA Kit still reported as counterfeit RRS feed

  • Question

  • I had a counterfeit copy of Windows XPPro according to Windows Genuine Advantage.  Sent the CD and packaging in to Microsoft and received back a Windows Genuine Advantage Kit.  I used the Microsoft Key Changer utility to change the product key and it did so without reporting any errors, then rebooted the machine.  The machine came back up still reporting Windows as not being genuine.  I checked the Serial number windows was reporting in use and it is the same as on the Genuine Advantage kit I received.  I went into the allusers\application data\Windows Genuine Advantage folder and deleted the data in there, then went to the Microsoft's website and ran the Validation tool via the web.  It said the machine had a valid licence number on it.  However, Windows still shows the fraudulent software warning when Windows loads.
    What do I have to do to get rid of that nag screen and make Windows recognize the new serial number?
    Friday, February 9, 2007 6:43 PM

Answers

All replies

  • Please go to www.microsoft.com/genuine and click Validate Windows - that should resync the WGA Validation files.

    Afterward, please click start, then run, then type in "WGAtray.exe /b" , press the Enter key and then reboot. That should fix it!

    Friday, February 9, 2007 6:45 PM
    Moderator
  • Hi RipToff:

     

    Could you please provide the output of the WGA Diag tool (located here http://go.microsoft.com/fwlink/?linkid=52012) so we can take a look at what is going on?

     

    Thanks!

    -phil

    Saturday, February 10, 2007 1:15 AM
  • OK, I'll do that and post it.  I am away for a day or two and will do this on my return.
    Thanks.
    Monday, February 12, 2007 6:18 PM
  • Let me know!

     

    -phil

    Tuesday, February 13, 2007 9:25 PM
  • Hi Phil:
    I tried the other fixes noted above, the computer passes the Validation on the website but it is still getting the box coming up saying it is not genuine windows.  This computer does not have a copy of wgatray.exe on it, even though Windows Genuine Advantage shows up in the list of updates on the computer.  Here is the output of the diagnostic tool.
    What do I need to do to fix this?
    Thanks.


    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-JRXJ2-GJRM6-QH62Y
    Windows Product Key Hash: dEsj4cfDuyI0tNmZ1KXufYp06VM=
    Windows Product ID: 76487-083-4228041-22035
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: ad0fdefe-e2de-400a-9a9e-56187d60679e
    Is Admin: Yes
    AutoDial: Yes
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 11
    File Exists: No
    Version: 1.5.540.0
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_B4D0AA8B-469-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>ad0fdefe-e2de-400a-9a9e-56187d60679e</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-QH62Y</PKey><PID>76487-083-4228041-22035</PID><PIDType>5</PIDType><SID>S-1-5-21-1078081533-1788223648-682003330</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0211    </Version><SMBIOSVersion major="2" minor="3"/><Date>20050802000000.000000+000</Date></BIOS><HWID>EDF13ACF01842257</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>      <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 
    Thursday, March 22, 2007 5:46 PM
  • Rip Toff,

    Your XP is of course genuine, we just have to get that balky WGA notification ironed out.

    Can you try to manually install the latest WGA files by running this download:  http://go.microsoft.com/fwlink/?linkid=69498?  Restart afterwards.

    Post back with results!

    Thursday, March 22, 2007 6:31 PM
  • It is finally fixed.  The last step worked.  Thanks for your help.  And great big honk of the nose at Microsoft for creating this problem in the first place and then dumping it on their customers.  Vista?  What's that?  I just set up Ubuntu Linux on another machine, piece of cake and it is slick.  Buh Bye Bill.
    Friday, March 30, 2007 12:09 PM