locked
OneCare Backup RRS feed

  • Question

  • Until recently my OneCare backup has worked well. It stopped working on my XP Computer I call "Loft". The backup process starts and fails saying tha the Backup device (A My Book 500 Gig USB Drive) is not avilable. It is clearly available to Windows Explorer and I can see the backup directories. I started a new backup and could see it too but no backup files show in the new backup either. It fails on both old and new backups from this computer)

    The backup log reports that a buch of files were saved on 2/25/2008 but they aren't there. The latest backup files were 2/15/2008
    Monday, February 25, 2008 6:07 PM

Answers

  • I did a Google search and was directed to http://support.microsoft.com/kb/330174
    Here is the suggestion that solved the problem.

    Problem: Error message that you may receive when you save or move documents in Windows XP: "Delayed Write Failed"


    WORKAROUND

    To work around this issue, increase the value for the page table entries. To do this, follow these steps.

    Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
    322756 (http://support.microsoft.com/kb/322756/) How to back up and restore the registry in Windows
    1. Click Start, click Run, type regedit, and then click OK.
    2. Locate the following registry key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
    3. In the details pane, right-click the SystemPages value, and then click Modify.
    4. In the Value data box, type the following value, and then click OK:
    FFFFFFFF
    5. Exit Registry Editor.
    Note The FFFFFFFF value is okay to use. However, a value that is more than the default value but less than the maximum value may provide better results.

    Thanks
    EdSchuler
    Saturday, March 22, 2008 1:37 PM

All replies

  • I assume that this is backup for a single PC and that the external drive is connected to that PC.

    If so, try the following, to reset the backup location and plan:

     

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Monday, February 25, 2008 6:31 PM
    Moderator

  • I did as suggested with the same result...

    The process starts and the Saving file dialog and progress bar appear and it gets to 2% and hangs. After 5-10 minutes I get the following error messages...
    Windows delayed write failed.

    Windows was unable to save all the data for the file F:\Microsoft...staging area Part 2.zip.. The data has been lost..

    message not exact but close.

    I am able to back up another computer on the network to the same drive without any problem. The USB drive is connected directly to the computer that won't backup.
    Monday, February 25, 2008 9:10 PM
  • Hi EdSchuler,

     

    It seems that the backup device might have some errors.

     

    Here are some steps that may help you regarding this problem:

     

    1. Go to Start and open Run. On the run box type in CMD and hit OK.

    2. On the Command Prompt window type in these commands:

    a. chkdsk F:/f/v/r/x hit enter

    3. If it asks for you to continue just hit Y for yes and hit enter.

     

    Check disk should initilize a scan on the F: drive for about five stages. If it finds any errors it will correct it if it is possible. After its done scanning your drive, start a backup again.

     

    Please posts us up if it helped you regarding this issue.

    Monday, February 25, 2008 10:02 PM
  • Are you using the same Network Share for both backups or a Share for the networked PC and a local backup for the PC that the drive is attached to? In effect, what are the folder on the external drive that OneCare is trying to backup to?

    -steve

     

    Tuesday, February 26, 2008 1:12 AM
    Moderator

  • Sorry to take so long to get back to this...Chkdsk takes a long time for 500 Gb. I Did the check disk as suggested above and tried another backup with the same result. It quickly goes to 1% then 2% but can't get further.

    Any other suggestions?
    <!--[if !vml]--><!--[endif]-->
    Tuesday, February 26, 2008 11:23 PM

  • I have a single Western Digital 500Gb "My BooK" USB  HD attached to this computer (The one that doesn't backup) The other actually 2 computers connect through my PtoP network and backup without any problems
    Tuesday, February 26, 2008 11:26 PM
  • That certainly is an odd scenario, EdSchuler. I would think that backup would fail for all PCs if it were a problem with errors on the drive. I would suggest a driver problem or similar, perhaps even a USB problem until I realize that the drive works fine when OneCare is backing up to this location from another PC on the network, meaning that the driver and hardware can't be the problem.

    Is there any software from WD installed on the PC that the drive is connected to that may be interfering? Perhaps backup software?

    -steve

     

    Wednesday, February 27, 2008 6:37 PM
    Moderator

  • OneCare is the only Backup Software I own. I can't think of any significant hardware or software changes made in the last 12 days since the last successful backup. I was hoping that someone would have recognized the problem and had a good solution.
    Ed
    Wednesday, February 27, 2008 10:34 PM
  • Well, until we can figure this out or the problem goes away on its own, I'll leave this as an open thread. Perhaps someone will come up with an answer for you, EdSchuler.

    -steve

     

    Thursday, February 28, 2008 2:24 AM
    Moderator

  • The problem still persists... I'm going away for 2 weeks so I turned off Backup; hopefully someone will come up with a cure while I'm away.
    Friday, February 29, 2008 6:20 PM
  • I did a Google search and was directed to http://support.microsoft.com/kb/330174
    Here is the suggestion that solved the problem.

    Problem: Error message that you may receive when you save or move documents in Windows XP: "Delayed Write Failed"


    WORKAROUND

    To work around this issue, increase the value for the page table entries. To do this, follow these steps.

    Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
    322756 (http://support.microsoft.com/kb/322756/) How to back up and restore the registry in Windows
    1. Click Start, click Run, type regedit, and then click OK.
    2. Locate the following registry key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
    3. In the details pane, right-click the SystemPages value, and then click Modify.
    4. In the Value data box, type the following value, and then click OK:
    FFFFFFFF
    5. Exit Registry Editor.
    Note The FFFFFFFF value is okay to use. However, a value that is more than the default value but less than the maximum value may provide better results.

    Thanks
    EdSchuler
    Saturday, March 22, 2008 1:37 PM
  • Thanks for posting this.

    -steve

     

    Monday, March 24, 2008 1:43 AM
    Moderator
  •  

    Hello

     

    I have exactly the same problem as your original thread. May I please ask, did you get a solution?

     

    regards

    Aidan

     

     

    Friday, March 28, 2008 5:52 PM
  • Yes, See my 22 March Posting.


    Friday, March 28, 2008 6:42 PM
  •  

    Thanks for the workaround on this matter ; but after trying i seem to encounter the same issue. Am going to try to perform a chkdsk /r on the ext hw to check it. hopefully dont get the "delayed write error" againIndifferent

    Will keep u guys posted on this Smile

    Wednesday, June 25, 2008 11:43 AM