none
Order of the list of forums in the TechNet "Forums Home" page leads to incorrect choices RRS feed

  • Question

  • Forums Home page = http://social.technet.microsoft.com/Forums/en-US/categories

    My particular problem is with the SharePoint forums.

    People who want to post a SharePoint question but don't know where the SharePoint forums are located will zoom down the list of forums in the left-hand column of this page until they get to the forum sets beginning with "S" and will then scroll slowly until they reach the SharePoint forums at "Sh ...". There they will see a list of something like 14 SharePoint forums and choose the most likely one and post to it.

    The problem is that new posters very often are asking about the latest range of SharePoint products that came out in 2010 and NONE of the SharePoint forums listed under the SharePoint heading are for the SharePoint 2010 products! The forums for those products are located under "M" [the actual heading is SharePoint 2010 ... but it is located in the M section of the list just before Microsoft Enterprise Search] which most people will have zoomed past on there way to "S". In fact the four SharePoint 2010 forums are listed twice as they are also listed in the Microsoft Enterprise Search section.

    My suggestion is that the SharePoint 2010 section be moved to its logical place in the S section of the list just before the present list of (pre-2010) SharePoint forums.

    As it is this somewhat odd positioning in your list means that far too many people with SharePoint 2010 questions are sending them to the pre-SP 2010 set of forums and thus the Moderators (typically me) need to spend unnecessary time moving them on to the correct 2010 forum.

     

    Mike Walsh

     


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    • Moved by Mike Kinsman Monday, July 25, 2011 6:38 PM forums feedback (From:TechNet Website Feedback)
    Sunday, July 24, 2011 3:50 PM

All replies

  • Great suggestion Mike.  I'm going to move this to the Forums Feedback forum, as they should be able to address this there.

    Thanks,
    Mike 


    MSDN and TechNet Subscriptions Support
    Read the Subscriptions Blog!
    Monday, July 25, 2011 6:37 PM
  • I think I've mentioned it there (now = here!) before and nothing happened.

     

    As it is specifically a problem with the **TechNet** Web Page for "Forums Home" (the equivalent MSDN page does not have the problem!!) I was hoping that the forum for TechNet Web Pages would both be the right place for it and would be a place where action might happen.

     

    Afaik the forums guys at Forums Issues are interested in the software not in lists of forums in the various locations where these lists are.

     

    I don't know how many people of the many people posting SP 2010 questions to pre-SP 2010 forums are doing it a) from the TechNet page and b) because of this but even getting rid of 10-20% of such people would save me quite some time each day.

     

    Mike


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Monday, July 25, 2011 7:28 PM