locked
Moe.exe continuously crashing RRS feed

  • Question

  • Help -

    I just installed Live Mesh on a Windows Vista SP1 laptop. It has 1 shared folder from another user. During installation I did not check the box for "configure remote access and synchronization". I set Live Mesh up to synchronize the 1 shared folder when it runs. It crashes with this error in the event log,

    Faulting application Moe.exe, version 0.9.2815.12, time stamp 0x482bbb24, faulting module ntdll.dll, version 6.0.6001.18000, time stamp 0x4791a7a6, exception code 0x80000003, fault offset 0x00047dfe, process id 0x1554, application start time 0x01c8ccc68d89db00.

     The moemonitor keeps restarting moe after it crashes. Eventually I just kill moemonitor rather than deal with constant crashing...

    Help?

    Justin

    Thursday, June 12, 2008 8:15 PM

Answers

  • Hi Justin,

    I'm sorry you're having trouble.  That sounds like a very frustrating bug.  Please submit a bug report with your Live Mesh logs so that we can take a look.  Instructions are in an Announcement at the top of the forums.

    Thanks for your patience,

    Ben.
    Friday, June 13, 2008 4:47 PM

All replies

  • Hi Justin,

    I'm sorry you're having trouble.  That sounds like a very frustrating bug.  Please submit a bug report with your Live Mesh logs so that we can take a look.  Instructions are in an Announcement at the top of the forums.

    Thanks for your patience,

    Ben.
    Friday, June 13, 2008 4:47 PM
  • I'm seeing similar behavior on 2 of my 4 machines (both running Vista Ultimate, one 32 bit and on 64 bit), though I don't see that particular error message.

    In fact, I don't see anything in the event logs on either machine except for the Windows Error Reporting dump.

    Any ideas? I'll submit a bug later today.
    Tuesday, July 22, 2008 4:36 PM
  • Hello Justin,

    I am having the same issue, my moe.exe keeps crashing, live mesh restarts then it crashes again. is there a hot fix ? or something i can do? I am running windows 7 x64
    Derek
    Tuesday, July 14, 2009 1:06 PM
  • Hello Justin,

    I am having the same issue, my moe.exe keeps crashing, live mesh restarts then it crashes again. is there a hot fix ? or something i can do? I am running windows 7 x64
    Derek

    Derek, you have posted to a thread from over a year ago and Live Mesh has gone through many updates since then.
    I suggest reinstalling Live mesh. If it continues to misbehave, please file a bug report with logs per the instructions here:
     

    How to Submit Bugs and Live Mesh Logs

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Tuesday, July 14, 2009 3:03 PM
    Moderator