locked
Can't seem to upload Mail Merge Templates RRS feed

  • Question

  • Hey all,

    When I create a new mail merge templte in CRM, I click "Upload to CRM" in step 4 of the Wizard in Word. Supposedly, the template is uploaded to CRM. However, I have no indication whether or not the template was successfully uploaded. Upon investigation, I see that no new templates exists in the Lookups for Organizational templates or Personal ones.

    How can I verify my template was uploaded, and how do I find it?

    Al
    Tuesday, August 12, 2008 4:21 PM

Answers

  • In step 7, just close the word file and use the Browse and Attach file on the Mail Merge Template that you just created.  That should work for you.


    Best Regards, Donna
    • Marked as answer by Jim Glass Jr Friday, April 10, 2009 6:53 PM
    Wednesday, April 8, 2009 4:03 PM

All replies

  • Log in via CRM user with System Admin to resolve any security issues.

    Check that the mail merge template attached is in the Word XML document format (.xml) and that the template is active.

    Refresh the Mail Merge Templates view to see if it is there.
    http://www.workopia.com/Links.htm
    Thursday, April 2, 2009 10:57 PM
    Moderator
  • Frank,

       I have SysAdmin rights on the CRM, so that will rule out a permission issue.

    1. In CRM I navigate to Email Templates and click NEW
    2. A new template window opens. I enter a name, description, and associated entity
    3. I click Save, and then see the banner "There is no document attached. The record cannot be used for mail Merge unless it has a word document saved as an XML file."
    4. Because I clicked save in step 3, I now see the "Create Template in Word" button; I click this
    5. WORD opens, and I create my text, insert my merge fields, etc.
    6. I save my word document as an xml file
    7. I click the link "Upload to CRM"
    8. I now get a dialog box "Do you want to update the current mail merge template? Clicking No will create a new template."
    If I click  yes, nothing happens. I switch back to the window from step 2. No file has been attached.

    If I click NO, nothing happens. I switch back to the window from step 2. No file has been attached. I look at the list of templates to see if a new one has been created, but none have.

    If my template uploaded to CRM, where did it go?

    Al
    Tuesday, April 7, 2009 4:16 PM
  • In step 7, just close the word file and use the Browse and Attach file on the Mail Merge Template that you just created.  That should work for you.


    Best Regards, Donna
    • Marked as answer by Jim Glass Jr Friday, April 10, 2009 6:53 PM
    Wednesday, April 8, 2009 4:03 PM
  • Donna,

    Although what you suggest works, it is very tedeous. Can you tell me the purpose of the dialog I describe in Step 7? What does it do, and how do I use it?

    Al
    Wednesday, April 29, 2009 9:49 PM
  • Sorry, Alex, I can't provide any additional information unless I could see exactly what you are doing so I can understand why you are not getting the result you expect.
    Best Regards, Donna
    Wednesday, April 29, 2009 11:38 PM