locked
windows firewall RRS feed

  • Question

  • As some one new to windows home server, and although the installation went OK I am having trouble using the connector. On reviewing the windows firewall i find Under Incomming connections the following.

    Block all connections to Programs that are not on a List of Allowed Programs.

    can any one help so that I can backup from 1 PC to my server?

    Wednesday, February 27, 2013 2:42 PM

Answers

  • You should not need to do anything with the Windows Firewall as it is set up automatically when you successfully install the Connector on your client PC. What is your specific problem?

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by Andy Qi Monday, March 4, 2013 8:17 AM
    Wednesday, February 27, 2013 3:00 PM
  • Phil is absolutely right! There is no need to manipulate the firewall settings. Most probably you will end up with a dead server that needs to be reinstalled.

    Remember that this is an HOME server and it is designed for good reasons to be administered via the Dashboard on a client computer.

    And for what it's worth, the firewall should block all incoming connections to programs that are not on the list of allowed programs. This is the purpose of a firewall.

    Did you manage to install the client connector? Is the Launchpad working? and the Dashboard?

    Luc.

    • Marked as answer by Andy Qi Monday, March 4, 2013 8:17 AM
    Thursday, February 28, 2013 10:04 AM

All replies

  • You should not need to do anything with the Windows Firewall as it is set up automatically when you successfully install the Connector on your client PC. What is your specific problem?

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by Andy Qi Monday, March 4, 2013 8:17 AM
    Wednesday, February 27, 2013 3:00 PM
  • sorry for the delay but,

    control panel> windows fire wall

    Incomming connections   " Block all connections to Programs that are not on a List of Allowed
    Programs"

    I cannot get ay backup to work, I have 2 PC and I intend to try with the 2nd PC tommorow.  Can you give me pointers as to what is going wrong?

    Any help you can give would be appreciated.


    • Edited by alexanderd Wednesday, February 27, 2013 11:27 PM
    Wednesday, February 27, 2013 11:26 PM
  • Phil is absolutely right! There is no need to manipulate the firewall settings. Most probably you will end up with a dead server that needs to be reinstalled.

    Remember that this is an HOME server and it is designed for good reasons to be administered via the Dashboard on a client computer.

    And for what it's worth, the firewall should block all incoming connections to programs that are not on the list of allowed programs. This is the purpose of a firewall.

    Did you manage to install the client connector? Is the Launchpad working? and the Dashboard?

    Luc.

    • Marked as answer by Andy Qi Monday, March 4, 2013 8:17 AM
    Thursday, February 28, 2013 10:04 AM
  • Phil is absolutely right! There is no need to manipulate the firewall settings. Most probably you will end up with a dead server that needs to be reinstalled.

    Remember that this is an HOME server and it is designed for good reasons to be administered via the Dashboard on a client computer.

    And for what it's worth, the firewall should block all incoming connections to programs that are not on the list of allowed programs. This is the purpose of a firewall.

    Did you manage to install the client connector? Is the Launchpad working? and the Dashboard?

    Luc.

    thank you to all involved in helping me, what I thought I had found as being a problem in fact was the system would not back up a UEFI system. and was a lack of understanding of the server software. There is a hot fix                   Article ID: 2781272 which has just been released and at present I am backing up my PC.

    As a newcomer to using a server I am greatfull for all the help given to me, but need some one to advertise this hot fix so every one with a UEFI system knows about the fix.

    Sunday, March 3, 2013 4:35 PM