locked
Can't find shared backup device on network RRS feed

  • Question

  •  

    I am using an external hard drive connected to my hub PC as my onecare backup device. All works perfectly, however there are other files on the hard drive that I want to access from my wireless connected laptop. I have other shared folders and drives on the hub PC which I have no problem finding, but although the hard drive is set up to share, I can't find it on my network anywhere.  The shared name seems to have been changed by onecare and I can't remove the name or find that on the network either, although I don't know if that makes a difference. There is nowhere to set specific permissions for sharing the drive so I don't think it can be that, and my firewall is set to allow it. As I say, onecare backs up my laptop files to it so it must be hiding in there somewhere, I just don't know where else to look. Can someone give me a clue please?!
    Friday, August 8, 2008 5:55 PM

Answers

  • Can you access the files on the drive from the hub PC? OneCare creates a backup folder within the specified share and doesn't impact the use of the drive for other things. If the root of the drive has been shared, it should be found (assuming File and Printer Sharing are enabled on both the hub and the laptop) by browsing the network, clicking the hub computer in the network device list and the available shares should appear. You won't see the share name when browsing the network until you click on the PC it is attached to.

    You may have a firewall issue, though, since you have a mixed mode network. Try the following:

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Friday, August 8, 2008 6:58 PM
    Moderator