locked
Unable to remote access WHS, LaFonera router, Comcast ISP RRS feed

  • Question

  • Hey all,

    I'm just getting my WHS up and running, and I'm having trouble getting the remote access to work.

    It's based on a home-built machine, and has performed successful nightly backups for a couple days now.

    I am on Comcast in the Seattle area, going through a LaFonera router.

    I have tried using UPnP, as well as disabling it and entering router configs manually, to no avail.

    I get two green checks on the configuration, but a red x on the access the server from the Internet step.

    Any ideas? Does Comcast block outside access to a home server?  If so, is there a way around this or a way to talk Comcast in to letting me do this?

    Thank you very much!
    Tuesday, March 2, 2010 3:27 AM

Answers

  • I'm going to call this post as the answer...

    Thank you very much for all your tips and help, but, the problem was, in fact, my router.

    As stated above, I was using a LaFonera 2.0n router.  It has a web interface for remote configuring of the device.  I thought that I had all of that disabled, but it turns out it was not.  Even though every check box was unchecked, the frontend for it was not.  Therefore, I was not able to get past the router and on to the network, even though the device is supposed to be able to do that.

    The short of it is, the LaFonera 2.0n router seems to NOT BE COMPATIBLE with those services designed to be remoted in.

    Again, thanks for your help, and I hope this page serves to make life easier for others!
    • Marked as answer by kc7eph Thursday, March 4, 2010 5:18 AM
    Thursday, March 4, 2010 5:18 AM

All replies

  • Hey all,

    I'm just getting my WHS up and running, and I'm having trouble getting the remote access to work.

    It's based on a home-built machine, and has performed successful nightly backups for a couple days now.

    I am on Comcast in the Seattle area, going through a LaFonera router.

    I have tried using UPnP, as well as disabling it and entering router configs manually, to no avail.

    I get two green checks on the configuration, but a red x on the access the server from the Internet step.

    Any ideas? Does Comcast block outside access to a home server?\

    It's possible.  You can try calling them and asking if they block ports 80, 443, and 4125.

    If so, is there a way around this or a way to talk Comcast in to letting me do this?

    You might be able to upgrade to a business plan (which would of course cost more money).

    Thank you very much!
    First thing to try is to go to Shields Up! and do a custom port scan for 80, 443, and 4125, then post the results here.
    Tuesday, March 2, 2010 6:23 AM
    Moderator
  • Thank you very much for the reply.  I'm headed off to work, just a quick question, I'll tackle this again when I get home.

    Do I have to go to  Shields Up! from the WHS, or can I use any computer on the network?  My WHS is totally headless and in a different part of the house, so I'd have to dig it out!

    Thanks again!
    Tuesday, March 2, 2010 1:06 PM
  • Thank you very much for the reply.  I'm headed off to work, just a quick question, I'll tackle this again when I get home.

    Do I have to go to  Shields Up! from the WHS, or can I use any computer on the network?  My WHS is totally headless and in a different part of the house, so I'd have to dig it out!

    Thanks again!
    You can check from any PC in your LAN because (presumably) your router is pointing to the IP address of your server.
    Tuesday, March 2, 2010 4:09 PM
    Moderator
  • Ok, here's the result from Shields Up!

    GRC Port Authority Report created on UTC: 2010-03-03 at 04:05:58

    Results from scan of ports: 80, 443, 4125

    2 Ports Open
    1 Ports Closed
    0 Ports Stealth
    ---------------------
    3 Ports Tested

    NO PORTS were found to be STEALTH.

    The port found to be CLOSED was: 4125

    Other than what is listed above, all ports are OPEN.

    TruStealth: FAILED - NOT all tested ports were STEALTH,
    - NO unsolicited packets were received,
    - NO Ping reply (ICMP Echo) was received.

    Again, I am using a LaFonera 2.0n router. I'm wondering if this router is the cause of my problems. Whether or not I have UPnP enabled,
    I get the same result from Shields Up!. In my Port Forwarding table, I have 80, 443, and 4125 all pointing to the WHS.

    When I turn off, and then on, the Remote Access on the WHS, I get a green check that the website is available locally, green check for
    configuring, then I don't see the result of the third step, but it jumps to the "Remote Access Successfully Activated" screen.

    I click on "details" under domain name, and I get four green check marks for verifying connection, updating windows live custom domains,
    verifying my web site is accessible from the Internet, and verifying remote access is available from the Internet.

    However, I https:// in to my WHS address, and I get an authentication prompt for "webserver share", to which my remote login credentials do
    not work. I think this may be the LaFonera router... Not sure tho.

    Does this help?

    Thank you!


    Wednesday, March 3, 2010 4:32 AM
  • Ok, here's the result from Shields Up!

    GRC Port Authority Report created on UTC: 2010-03-03 at 04:05:58

    Results from scan of ports: 80, 443, 4125

    2 Ports Open
    1 Ports Closed
    0 Ports Stealth
    ---------------------
    3 Ports Tested

    NO PORTS were found to be STEALTH.

    The port found to be CLOSED was: 4125

    Other than what is listed above, all ports are OPEN.

    TruStealth: FAILED - NOT all tested ports were STEALTH,
    - NO unsolicited packets were received,
    - NO Ping reply (ICMP Echo) was received.

    Again, I am using a LaFonera 2.0n router. I'm wondering if this router is the cause of my problems. Whether or not I have UPnP enabled,
    I get the same result from Shields Up!. In my Port Forwarding table, I have 80, 443, and 4125 all pointing to the WHS.

    When I turn off, and then on, the Remote Access on the WHS, I get a green check that the website is available locally, green check for
    configuring, then I don't see the result of the third step, but it jumps to the "Remote Access Successfully Activated" screen.

    I click on "details" under domain name, and I get four green check marks for verifying connection, updating windows live custom domains,
    verifying my web site is accessible from the Internet, and verifying remote access is available from the Internet.

    However, I https:// in to my WHS address, and I get an authentication prompt for "webserver share", to which my remote login credentials do
    not work. I think this may be the LaFonera router... Not sure tho.

    Does this help?

    Thank you!
    Your ports are configured correctly.  Are you trying from within your LAN?  If so, some routers have problems handling loopback requests.  Try logging into your Remote Access website from outside your LAN (and preferably away from work as some businesses block those ports as well).  Try from your friend's house, Starbucks, etc.
    Wednesday, March 3, 2010 4:43 PM
    Moderator
  • I'm going to call this post as the answer...

    Thank you very much for all your tips and help, but, the problem was, in fact, my router.

    As stated above, I was using a LaFonera 2.0n router.  It has a web interface for remote configuring of the device.  I thought that I had all of that disabled, but it turns out it was not.  Even though every check box was unchecked, the frontend for it was not.  Therefore, I was not able to get past the router and on to the network, even though the device is supposed to be able to do that.

    The short of it is, the LaFonera 2.0n router seems to NOT BE COMPATIBLE with those services designed to be remoted in.

    Again, thanks for your help, and I hope this page serves to make life easier for others!
    • Marked as answer by kc7eph Thursday, March 4, 2010 5:18 AM
    Thursday, March 4, 2010 5:18 AM