locked
Problem with remote desktop and so on RRS feed

Answers

All replies

  • Yea, a double NAT scenario will not work.

    You definitely need to set up bridge mode with PPPoE. Instead of the modem, the router will control the authentication through your DSL provider. Then set up the forwarding on your router

    Thursday, July 15, 2010 8:54 PM
  •  On 7/15/2010 3:11 PM, kristoffer10 wrote:

    Hi all!

    I'm also experiencing problems with the Remote Access. As this is my first post, and I've had the WHS OS for just 3 days, I hope you can bear over with me.

    My files are available on my https://xxx.homeserver.com/ adress, but I cannot do remote connections through the homeserver adress. Both remote desktop and logmein works for my Server and the desktop computer. Using the homeserver gives me a "timeout" before the remote connection hooks up.

    This is my issue in WHS console:

    http://i97.photobucket.com/albums/l223/kristoffer10/WHS/error.jpg<http://i97.photobucket.com/albums/l223/kristoffer10/WHS/aspNETversion.jpg>

    And this:

    http://i97.photobucket.com/albums/l223/kristoffer10/WHS/WHSdesktop.jpg

    I thought it might be a problem with the port forwarding, I have (tried) to forward the 80, 443, 4125 and 3389 ports at both my Speedtouch 546 router (from my internet provider) and D-link DIR-635. The Speedtouch is the first router, only connected to the signal and the DIR-635. From the DIR-635 my connections are the WHS Server, a desktop computer  running Win7 and a Sonos music system hub. (All this is wired)

    The ports at the Speedtouch is open, I have set the IP of the speedtouch (which is 10.0.0.1)

    http://i97.photobucket.com/albums/l223/kristoffer10/WHS/speedtouch.jpg

    http://i97.photobucket.com/albums/l223/kristoffer10/WHS/speedtouch2.jpg



    Then I opened the ports at the DIR-635 (with IP 192.168.0.1)

    http://i97.photobucket.com/albums/l223/kristoffer10/WHS/DIR-635.jpg

    Still no luck, can anyone help me telling me what I'm doing wrong?

    My IPconfig /all tells me:

    http://i97.photobucket.com/albums/l223/kristoffer10/WHS/ipconfig.jpg

    And I've searched and found that a few had a problem with the .NET beeing outdated, I think it is updated at my WHS?:

    http://i97.photobucket.com/albums/l223/kristoffer10/WHS/aspNETversion.jpg



    ***********

    Update.

    I've tried to set the ISP router as bridge, and the DIR-635 as the main router. No luck, i cant get it to connect... But I'll try to work with that further. I'm not really shure its correct set up (never done a PPPOE setup before.

    Your ISP should be able to walk you through setting up the PPPoE on the router (unless they're Qwest of course).  Basically, you'll need the username and password that your modem uses to connect to their system.  You'll also need DNS Servers (you can use the ones listed in your modem's WAN section, or use Public DNS servers, or any other DNS Servers that you know the IP Addresses for).

    http://www.dlink.com/products/?pid=DIR-635 will probably help you the most.  Click on "Connect to the Internet" and choose the Cable or DSL Setup (depending on what you're using).  They say to choose Dynamic IP Address.  Also note that the router you're using is End of Life.  So, you may need/want to upgrade to a newer (supported) router.

    Hope this helps, and have a great day:)
    Patrick.


    Smile... Someone out there cares deeply for you.
    Have you updated today?
    http://update.microsoft.com


    Smile.. Someone out there cares deeply for you.
    Friday, July 16, 2010 6:26 AM
  • Thanx guys, you're both right.

     

    I've finally got this working, after a lot of hassle.

     

    As Patrick was touching, my ISP wasnt really helping.

    (the respons was actually: we dont help with this, but Google and you will find answer...)

     

    But I found a helpful soul there, and actually he gave me the right username and password...

    (they first they gave me was incorrect.... :( )

     

    So now its working perfectly! :D

     

     

     

    Tuesday, August 3, 2010 8:30 PM