locked
Changing from ISP w/static ip to ISP w/dynamic ip.... RRS feed

  • Question

  • Changing from ISP w/static ip to ISP w/dynamic ip what do i need to do to keep Remote access working smoothly?

    Have WHS v1 powerpack 3

    • Edited by Jay124821 Wednesday, November 28, 2012 10:38 PM
    Wednesday, November 28, 2012 10:37 PM

Answers

  • 80 443 4125 all report stealth (thats not good) i can punch in my whs local ip and see the homepage however so port forewarding is working they have been manually forewarded in my router (no changes since previous setup) all equipment has been rebooted

    Port forwarding doesn't come into play when you use your server's local IP address.

    Unfortunately, if ports 80, 443, and 4125 are all reporting "stealth" your ISP is likely blocking incoming traffic on those ports. This isn't uncommon; ISPs generally have fairly strict rules about running servers on your residential connection, and some do block ports. You can inquire of your ISP, but don't be surprised if they want to sell you business class service (for a much higher price, in most cases) to allow you to put a server up on your connection.


    I'm not on the WHS team, I just post a lot. :)

    Friday, November 30, 2012 4:30 PM
    Moderator

All replies

  • If you are using homeserver.com, then nothing needs to be done. It will update DNS records with whatever the IP address your ISP allocates to you dynamically.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by Jay124821 Wednesday, November 28, 2012 10:59 PM
    • Unmarked as answer by Jay124821 Thursday, November 29, 2012 9:08 PM
    Wednesday, November 28, 2012 10:41 PM
  • wow cool so i dont need to do anything when i switch except maybe reconfigure my remote access?
    Wednesday, November 28, 2012 10:45 PM
  • I guess you might be using a new modem/router supplied by your new ISP, if so, you will need to set up port forwarding again - other than that I can't see anything else that needs doing. Just remember to access via your homeserver.com URL rather than the fixed IP.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Wednesday, November 28, 2012 10:48 PM
  • yeah i have always accessed via homeserver.com the reason i had to have the static ip from them was to get out from behind there firewall they had in place down at the office (which was blocking remote access connections to the homeserver)..... so i should be just fine it sounds like
    Wednesday, November 28, 2012 10:58 PM
  • Good luck!

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Wednesday, November 28, 2012 11:34 PM
  • verifying your website is accessable from the internet failed and verifying remote access is accessable from the internet failed...... Satellite internet no blocks on ports....
    Thursday, November 29, 2012 9:12 PM
  • Have you actually tried from a remote location to see if it is there? TIf it's not, try ShieldsUp at www.grc.com to make sure the Ports (443 and optionally 80) have been correctly forwarded (they should show as open). If not, WHS and UPnP on your new router are probably not playing well together, in which case you will need to manually forward the ports above to your Server.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Thursday, November 29, 2012 9:25 PM
  • i have my same router now with a new modem a hughes ht1000 modem to be exact only thing i had to change in my router was from static ip to automatic configuration
    Thursday, November 29, 2012 9:30 PM
  • 80 443 4125 all report stealth (thats not good) i can punch in my whs local ip and see the homepage however so port forewarding is working they have been manually forewarded in my router (no changes since previous setup) all equipment has been rebooted
    Thursday, November 29, 2012 9:40 PM
  • Have you checked access from an external location?

    Are you sure the Ports are correctly forwarded?


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Thursday, November 29, 2012 9:41 PM
  • yes external port 80 internal port 80 protocol tcp to ipaddress 192.168.1.xxx enabled

    same for 443 4125 also

    Thursday, November 29, 2012 9:43 PM
  • 80 443 4125 all report stealth (thats not good) i can punch in my whs local ip and see the homepage however so port forewarding is working they have been manually forewarded in my router (no changes since previous setup) all equipment has been rebooted
    You say you ".. can punch in my whs local ip and see the homepage however so port forewarding is working"  - that's wrong. Port forwarding is only required to allow access from outside your network and not from within it. If the Ports are showing as "Stealth" then they are and consequently you will not get access from outside your network. Does your Modem have a routing function? if so you will need to forward the Ports in that to your router and then in the router, the same ports to your server.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.


    Thursday, November 29, 2012 10:28 PM
  • 80 443 4125 all report stealth (thats not good) i can punch in my whs local ip and see the homepage however so port forewarding is working they have been manually forewarded in my router (no changes since previous setup) all equipment has been rebooted

    Port forwarding doesn't come into play when you use your server's local IP address.

    Unfortunately, if ports 80, 443, and 4125 are all reporting "stealth" your ISP is likely blocking incoming traffic on those ports. This isn't uncommon; ISPs generally have fairly strict rules about running servers on your residential connection, and some do block ports. You can inquire of your ISP, but don't be surprised if they want to sell you business class service (for a much higher price, in most cases) to allow you to put a server up on your connection.


    I'm not on the WHS team, I just post a lot. :)

    Friday, November 30, 2012 4:30 PM
    Moderator
  • 80 443 4125 all report stealth (thats not good) i can punch in my whs local ip and see the homepage however so port forewarding is working they have been manually forewarded in my router (no changes since previous setup) all equipment has been rebooted

    Port forwarding doesn't come into play when you use your server's local IP address.

    Unfortunately, if ports 80, 443, and 4125 are all reporting "stealth" your ISP is likely blocking incoming traffic on those ports. This isn't uncommon; ISPs generally have fairly strict rules about running servers on your residential connection, and some do block ports. You can inquire of your ISP, but don't be surprised if they want to sell you business class service (for a much higher price, in most cases) to allow you to put a server up on your connection.


    I'm not on the WHS team, I just post a lot. :)


    Yes, this was the case switching back to my old isp not just because of this but because of poor internet speeds as well...... thanks for everyones help
    Wednesday, December 12, 2012 9:50 AM