locked
Windows update issue RRS feed

  • Question

  •    I received my copy of WHS (RTM) last week. I installed it without any problems. I went to Windows update site and installed all of the updates available. Rebooted the machine and everything went fine. A few days later, I went back to check updates available and there was two critical and two non-critical. I installed everything and rebooted. The computer did not want to boot into Windows and kept rebooting. A blue screen appears for few miliseconds and desappear, so I can't read it. Nevemine, I did a reinstallation of the OS. As before, went for updates, reboot the server, everything went fine but I disabled automatic update. Today, I went back to Windows update and only downloaded 2 critical updates and installed them. When I rebooted the computer, blue screen again for a milisecond, and kept rebooting. I tried to boot into safe-mode without any luck. Does any one aware of this issue? If yes, is there a workaround for that problem?

     

    Thank you very much!

    Monday, November 5, 2007 8:25 PM
    Moderator

Answers

  • Ok! Thank you for your help. I think I found the problem. I had installed an antivirus on the server each time before it crashed after updates. I reinstalled the server without the antivirus. I was using Avast! Home Server beta version. A tech from Microsoft told me not to install any antivirus software on the server but only on computer clients. But since reinstallation the backup service is not running. I tried a few answers on other threads about this error without any success.

     

    Thanks everyone for your help!

     

    Klode

    Wednesday, November 7, 2007 9:36 PM
    Moderator

All replies

  • no clue Sad

    Have to start with building it again and changing the tick so it does not automaticaly reboot on bsod in system properties>advanced to see what the code is.

     

    FWIW I installed a boxed/full copy today and there was like 43 updates.  Curious why you are only seeing 4

     

    Still.....

     

    Monday, November 5, 2007 11:46 PM
    Moderator
  • Well, the first time I ran Windows update there was about 43 updates available. I installed all of them and rebooted. Everything went fine. At my second visit on the windows update site few days later, 4 updates were available. I installed the four updates and it's at that time when I rebooted the computer, it crashed on me.

     

    Thanks.

     

    Tuesday, November 6, 2007 5:39 AM
    Moderator
  • It depends on the build version of WHS, some of the later ones had most of the updates incorporated prior to sale.

    As Still says, RDP into you server; open Control Panel from Start menu; select System and then the Advanced tab.

    On there, click on Settings for Startup & Recovery and then de-select Automatically Restart, (about 3/4 way down,).

     

    HTH,

     

    Colin

    Tuesday, November 6, 2007 5:55 PM
  • Only install critical updates, do not install optional updates unless they are necessary for you. Though Internet Explorer 7 has become a critical update, it will not install without your approval and is not necessary for Windows Home Server to function as expected.
    Tuesday, November 6, 2007 10:26 PM
  • Ok! Thank you for your help. I think I found the problem. I had installed an antivirus on the server each time before it crashed after updates. I reinstalled the server without the antivirus. I was using Avast! Home Server beta version. A tech from Microsoft told me not to install any antivirus software on the server but only on computer clients. But since reinstallation the backup service is not running. I tried a few answers on other threads about this error without any success.

     

    Thanks everyone for your help!

     

    Klode

    Wednesday, November 7, 2007 9:36 PM
    Moderator