locked
Error with OneCare Online backup invitation RRS feed

  • Question

  •  

    Upon following the instructions, clicking the "Subscribe to Online Backup" led to a critical stop error stating that the webpage could not be found and that IE will close.  It then tells me that I must activate my subscription in the window.  Anyone have the link to activate the invite token?
    Sunday, September 23, 2007 2:55 AM

Answers

  • I don't know if Online backup is US only or not - I don't think so.

    I went to http://get.live.com/onecare/en-us/activate_backup after being signed in already with a LiveID and got the page where I can begin the activation process. I didn't proceed, though.

     

    I received the email invite for backup, though. It instructs you to email ocbeta@microsoft.com if you have any problems with the Online Photo Backup.

    -steve

    Sunday, September 23, 2007 3:12 PM
    Moderator

All replies

  • The 2nd attempted led to this page to subscribe.  There is no link to the appropriate page.

    http://img383.imageshack.us/img383/1811/wtfsy6.jpg
    Sunday, September 23, 2007 3:08 AM
  • I don't know if Online backup is US only or not - I don't think so.

    I went to http://get.live.com/onecare/en-us/activate_backup after being signed in already with a LiveID and got the page where I can begin the activation process. I didn't proceed, though.

     

    I received the email invite for backup, though. It instructs you to email ocbeta@microsoft.com if you have any problems with the Online Photo Backup.

    -steve

    Sunday, September 23, 2007 3:12 PM
    Moderator
  •  

    Same problem here.  I emailed ocbeta and got a reply that said "If you are requesting to join the V2.0 beta, please use the beta request form on Microsoft Connect. We cannot add new beta users through this e-mail address."  I clicked the invitation in Connect and got instant access to download the beta. I installed it.

     

    I only downloaded v2.0, not 1.6 from Connect. I could not see in the UI "Click Change settings, select the Backup tab and select Subscribe to OneCare online photo backup" <- can't see this option.

     

    I also clicked the button in the UI to subscribe onlline to the beta with my Live ID and I got this error:

    No available plans

    We're sorry; there are no plans available. This can happen for one of the following reasons:

    • You currently have this plan or a similar plan.
    • You have previously purchased this plan.
    • You have this service, but it is not available.
    • This plan is not available in your Country or Region.

    There are no plans associated with your e-mail address, x@hotmail.com

    For technical support, please contact Windows Live support at
    http://support.live.com.

    If you get this message more than once, report it as a recurring problem.
    Message 3010
     
    In Connect, I cannot see an option to download a key.  There is a key in the invitation, but since I cannot sign up as per the above error, I can't enter the key anywhere.
     
    I am in Australia.
     
    Tried to subscribe online a second time.  Got to a different point after signing in 2-3 times, as if my Live ID isn't being cookied.  (Messenger is signed in all this time).  I got to a form where I could sign up for a Live ID, or log in with an existing one.  Tried the existing login option.  Now I get a form to create a new Live ID and no option to use an existing ID!
    Tuesday, September 25, 2007 11:47 AM
  • You can't activate the 2.0 beta unless you have a 2.0 beta activation key - not just the one for online photo backup. I just read a few other posts indicating that even with a key, 2.0 activation would require that your LiveID be profiled to be US, but I'm not sure that this is true. I can't confirm this as I'm in the US.

    I'm sorry to say that I also can't tell you if activation of the full product is a pre-requisite for online photo activation, but I suspect that it is.

    Based on the fact that I received two invites with keys for the online photo activation (and am already testing it with a LiveID that is activated for the beta with a 2.0 key) I suspect that someone got trigger happy with sending out the invites for this latest testing. I'll see if we can get some clarification of requirements and such for this feature and post a FAQ soon. In the meantime, just test 2.0 without activating and send an email to ocbeta to advise that you are unable to test this feature due to the information above.

    -steve

     

    Tuesday, September 25, 2007 12:53 PM
    Moderator
  • I finally was able to activate that service under the following conditions:

     

    1. My computer was in safe mode (Directory Services Repair)

    2. I had to delete all history/cookies/cache/ect from Internet Explorer

    Tuesday, September 25, 2007 7:10 PM
  •  Neo7 wrote:

    I finally was able to activate that service under the following conditions:

     

    1. My computer was in safe mode (Directory Services Repair)

    2. I had to delete all history/cookies/cache/ect from Internet Explorer

    That sure seems excessive to proceed with activation. I trust that you contacted ocbeta with this information? It would also be very good to file a bug on your experience. 

      https://connect.microsoft.com/site/sitehome.aspx?SiteID=168

    See the Bug Submission Guide - http://connect.microsoft.com/content/content.aspx?ContentID=3480&SiteID=168 - for details on how to create and submit the Support Log zip file with your bug.

     

    -steve

    Wednesday, September 26, 2007 5:10 PM
    Moderator