locked
Backup problem RRS feed

  • Question

  • I had the backup working fine & now One Care won't complete backup.  I am backing up to an external hard drive that is running on a Vista Computer.  I can access the hard drive to work on other things in it but get  One Care message "Not Responding" as soon as I sign on to Vista Computer from XP when trying to backup.  I get the same One Care "Not Responding" if I try to change the configuration of the backup.  I would like to be able to run the backup complete like it did before.
    Donna
    Friday, September 12, 2008 10:05 PM

Answers

  • Donna.New,

     

    Thank you for visiting the OneCare program forums.

     

    Please try to restart the OneCare service:

     

    Click Start, click Run and type cmd, and press Enter

     

    At the command prompt, type these commands in order and press ENTER after each command line:

    c:\Documents and Settings\userid>net stop winss

    .

    c:\Documents and Settings\userid>net start winss

     

    exit

     

    If the issue has not been resolved, consider a reinstall of OneCare:

     

    How to Uninstall Windows Live OneCare

     

    Install OneCare from http://onecare.live.com and activate with your subscription LiveID.

    If you are still having issues, please contact OneCare support

     

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    I hope this helps,

     

    Lori MS

     

    Wednesday, September 17, 2008 10:34 PM