locked
I validate windows vista, but now my PID isn't valid RRS feed

  • Question

  • Hi, i've recently upgraded my hardware put in more RAM however it BSOD on me, but when i try to get help for that problem i come up against the fact that my PID which i need to contact a support person at microsoft isn't valid. Which i thought was very strange seeing that i have a legit copy of windows vista ultimate, and i validated it and that works fine plus i can update with no problems, however my PID isn't legit... Please i've tried multiple times to input my PID into the support page and it comes up with the same problem, both manually and via the program that i download from microsoft.

     

    Help would be appreciated, thankyou

    Saturday, December 15, 2007 3:05 PM

Answers

  • Hello Steven,

     

      My only suggestion wouod be to contact support by phone and see if you can talk to a live person and explain the PID issue and see if they can help.

     

    Sorry I couldn't be more help,

    Darin Smith

    WGA Forum manager

     

    Tuesday, January 1, 2008 1:31 AM

All replies

  • Hi Steven,

     

      In order to recieve the best support, we request all users initially download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" click the Windows tab, click the "Copy" button, then paste the report into a response message in this thread.


    If you do not have access to the Start Button:

    1) Login to Vista and Click the option that brings up Internet Explorer.

    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.

    3) A window will come up asking if you want to Run or Save, Select Run

    4) When the program runs, Click the Continue button, then click the Copy button.

    5) Return to this thread by Typing: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2558998&SiteID=25 into the browser address bar.

    6) In a reply post, Paste the Diagnostic Report.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Monday, December 17, 2007 10:19 PM
  • here you go mate...

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-GY8F9-X3WTT-JPK7W
    Windows Product Key Hash: XdhPUjHwfbkf7PxY/6miRy+9Xz8=
    Windows Product ID: 89580-OEM-7300515-44082
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {95471E78-2B9F-4308-98A3-F4D4BC229029}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{95471E78-2B9F-4308-98A3-F4D4BC229029}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-JPK7W</PKey><PID>89580-OEM-7300515-44082</PID><PIDType>3</PIDType><SID>S-1-5-21-532470256-2321157623-1088767890</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS P5N32-SLI PREMIUM ACPI BIOS Revision 0603</Version><SMBIOSVersion major="2" minor="4"/><Date>20061205000000.000000+000</Date></BIOS><HWID>02313507018400FA</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Australia Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57442</Pid><PidType>14</PidType></Product><Product GUID="{90170409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office FrontPage 2003</Name><Ver>11</Ver><Val>5EA9C3672EB0500</Val><Hash>GZD+9sfb5ecL3RxyV4F75a86u2M=</Hash><Pid>72079-640-0000106-55984</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Tuesday, December 18, 2007 2:33 PM
  • Hi Steven,

     

      I'm not sure if I understand your issue.

     

      Your Vista is Genuine and the Windows Product ID (89580-OEM-7300515-44082) is good. Would you walk me thru the steps you take that gets you to the 'PID not valid' error? (include exact URLs)

     

    Thanks,

    Darin

     

    Tuesday, December 18, 2007 8:30 PM
  • Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-6CDQM-RV23K-RP8F7
    Windows Product Key Hash: 7VrYSubZ86JPxkAAnCqEelHYZa4=
    Windows Product ID: 89580-014-0000025-71519
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {36B40CAF-4DFE-4B8E-9FFE-A9C269DB2169}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 108 Invalid VLK
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{36B40CAF-4DFE-4B8E-9FFE-A9C269DB2169}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-RP8F7</PKey><PID>89580-014-0000025-71519</PID><PIDType>5</PIDType><SID>S-1-5-21-1251125644-888995977-1868099725</SID><SYSTEM><Manufacturer>Unknow</Manufacturer><Model>Unknow</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="5"/><Date>20070316000000.000000+000</Date></BIOS><HWID>CB313507018400F6</HWID><UserLCID>2009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>108</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>108</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>A28FC5CF29EA586</Val><Hash>HCsE594YIEvU5calyDmOfCXrPDQ=</Hash><Pid>89388-707-4948737-65110</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002


    Here is my diagnostic and I have been getting a bsod since yesterday and I am told it is a validation issue.
    Please advise
    Wednesday, December 19, 2007 1:25 PM
  • Ok Darin, i know i thought it was totally weird as well, but this is what i do and i'll run you through it.

     

    1. i type in google windows support and click on http://support.microsoft.com/

    2 than i click on windows vista listed on that page under support and it comes up with http://support.microsoft.com/ph/11732/

    3. than i click on

    Need More Help?

    Contact a Support Professional by E-Mail, Online or Phone

     

    which leads me too this site http://support.microsoft.com/oas/default.aspx?gprid=11732

    4. than i click on Windows Vista Ultimate (All Languages) which leads me here http://support.microsoft.com/oas/default.aspx?ln=en-au&prid=10300&gprid=436974

    5 than i click start email request which goes to here https://support.microsoft.com/oas/default.aspx?enty=pid&prid=10300&med=online&gprid=436974&trl=so&ln=en-au&as=1

    6 where i check the "Yes, this Windows Vista Ultimate (All Languages) problem is on the computer I am using now"

    than click the next button which leads me here https://support.microsoft.com/oas/default.aspx?enty=pid&starttimer=20%2f12%2f2007+1%3a21%3a49+AM&prid=10300&med=online&gprid=436974&trl=so%2cwm&ln=en-au&wm=0&tp=dd&atp=pd&as=1

    7  than i check "To help resolve your problem more quickly, your product ID number and other technical information will be collected by the file that downloaded to your computer" and then click continue

    8 than it comes up with "The product ID number you entered is not valid or is not in the correct format. Please enter a valid product ID number and try again. Make sure the product ID number is of the form: 12345-XXX-7654321-98765."

    9 and i have entered it manually too... but no success... so if you ask me... its weird hey...

     

    thanks steve

    Thursday, December 20, 2007 9:26 AM
  • Hello Steven,

     

      My only suggestion wouod be to contact support by phone and see if you can talk to a live person and explain the PID issue and see if they can help.

     

    Sorry I couldn't be more help,

    Darin Smith

    WGA Forum manager

     

    Tuesday, January 1, 2008 1:31 AM
  • Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Status: Invalid Product Key Validation Code: 8 Cached Validation Code: N/A Windows Product Key: *****-*****-PGWY2-8WV28-2B9M3 Windows Product Key Hash: fqjBRv9GhCx0AbDkMPwTP+uAvLE= Windows Product ID: 76487-640-0005853-23659 Windows Product ID Type: 1 Windows License Type: Volume Windows OS version: 5.1.2600.2.00010100.3.0.pro ID: {5392CFDC-65DD-4578-B27B-A38D6013BBAC}(3) Is Admin: Yes TestCab: 0x0 LegitcheckControl ActiveX: Registered, 1.9.42.0 Signed By: Microsoft Product Name: N/A Architecture: N/A Build lab: N/A TTS Error: N/A Validation Diagnostic: 025D1FF3-230-1 Resolution Status: N/A Vista WgaER Data--> ThreatID(s): N/A Version: N/A Windows XP Notifications Data--> Cached Result: 8 File Exists: Yes Version: 1.9.40.0 WgaTray.exe Signed By: Microsoft WgaLogon.dll Signed By: Microsoft OGA Notifications Data--> Cached Result: N/A, hr = 0x80070002 Version: N/A, hr = 0x80070002 OGAExec.exe Signed By: N/A, hr = 0x80070002 OGAAddin.dll Signed By: N/A, hr = 0x80070002 OGA Data--> Office Status: 114 Blocked VLK 2 Microsoft Office Professional Edition 2003 - 114 Blocked VLK 2 OGA Version: N/A, 0x80070002 Signed By: N/A, hr = 0x80070002 Office Diagnostics: 025D1FF3-230-1 Browser Data--> Proxy settings: N/A User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32) Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe Download signed ActiveX controls: Prompt Download unsigned ActiveX controls: Disabled Run ActiveX controls and plug-ins: Allowed Initialize and script ActiveX controls not marked as safe: Disabled Allow scripting of Internet Explorer Webbrowser control: Disabled Active scripting: Allowed Script ActiveX controls marked as safe for scripting: Allowed File Scan Data--> File Mismatch: C:\WINDOWS\system32\syssetup.dll[5.1.2600.5512], Hr = 0x800b0100 Other data--> Office Details: {5392CFDC-65DD-4578-B27B-A38D6013BBAC}1.9.0027.05.1.2600.2.00010100.3.0.prox32*****-*****-*****-*****-2B9M376487-640-0005853-236591S-1-5-21-606747145-1292428093-1606980848SAMSUNG ELECTRONICS CO.,LTDDeskTop SystemAmerican Megatrends Inc.080010 20041202000000.000000+00084B137D70184605204090409Afghanistan Standard Time(GMT+04:30)03114114Microsoft Office Professional Edition 20031159D1605114E3500vfZmaSmFPIYrLWTcZSZErUQg+Fo=73931-640-0000106-5758714 Licensing Data--> N/A Windows Activation Technologies--> N/A HWID Data--> N/A OEM Activation 1.0 Data--> BIOS string matches: yes Marker string from BIOS: 13F9A:GENUINE C&C INC|1E710:Samsung Electronics CO., LTD Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005 OEM Activation 2.0 Data--> N/A
    Thursday, September 8, 2011 6:24 AM
  • "stephanielayno" wrote in message news:f1f1e826-e03f-4b57-b2f7-fb899dc4830f...
    Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Status: Invalid Product Key Validation Code: 8 Cached Validation Code: N/A Windows Product Key: *****-*****-PGWY2-8WV28-2B9M3 Windows Product Key Hash: fqjBRv9GhCx0AbDkMPwTP+uAvLE= Windows Product ID: 76487-640-0005853-23659 Windows Product ID Type: 1 Windows License Type: Volume Windows OS version: 5.1.2600.2.00010100.3.0.pro
     
    Please repost your report in your OWN NEW thread, to avoid confusion for all – and in the proper Windows XP forum!
     

    Noel Paton | CrashFixPC | Nil Carborundum Illegitemi | www.crashfixpc.co.uk
    Thursday, September 8, 2011 7:22 AM