locked
MSNBOT is too lazy RRS feed

  • Question

  • I have noticed it many times that mns bot does't crawl a website quikly as compare to other crawlers. Its seems it has become lazy. I like googlebot very much. What you think.... ?
    Friday, January 25, 2008 4:42 AM

Answers

  • I believe this might be due to the way in which the bots work - from what I understand when they crawl the page they "decide" based on what is found, how often they should come back.

    I guess google/yahoo have different parameters?  Personally I've had a real problem trying to GET msn bot crawling my sites - I think it may be lazy on the uptake of new/submitted links too!!!!! - so as long as it crawls more than once a month I am happy!!!

    Ruth
    Wednesday, January 30, 2008 1:16 PM
  • Good answers guys.  Your thinking it through.  Pretty soon you won't need me.

     

    Jeremiah

     

    Monday, February 4, 2008 2:07 AM

All replies

  •  

    I guess as long as your getting indexed it doesn't matter how fast the bots are. I would have to say Yahoo and Google bots are pretty fast But they also visit more frequently so they may only grab little bits at a time where on the other hand MSN may do an entire pull down of the site. I would care to much about it unless you see bandwidth go up because of the time the bots are spending indexing.
    Monday, January 28, 2008 12:47 PM
  • I believe this might be due to the way in which the bots work - from what I understand when they crawl the page they "decide" based on what is found, how often they should come back.

    I guess google/yahoo have different parameters?  Personally I've had a real problem trying to GET msn bot crawling my sites - I think it may be lazy on the uptake of new/submitted links too!!!!! - so as long as it crawls more than once a month I am happy!!!

    Ruth
    Wednesday, January 30, 2008 1:16 PM
  • I have noticed the same with a website I have been working on. It took almost a week for the MSN bot to index the home page after direct submission and has yet to return. Although I doubt MSN Bot is lazy, it probably has more to do with that the live search webmaster tools are still in beta.  Being as it is in beta MSN may be limiting the direct communication of our tools and the bot until the majority of bugs are worked out as to not cause any problems with how the bot already works.  At least this is what I believe (I am in no way affiliated with msn.. lol).  Plus these tools are only meant to work as guidelines not the actual cure.  If your website is new it is going to take time for them to decide to look at your content more often. The newest site is PR0 on Google and no backlinks yet... lol but like I said it is a new site and with new sites time is key!  I guess for now I would suggest being patient with MSN since they are not the leaders in search engines and most of the resources are still in beta.  I do agree that googlebot is much faster at indexing as far as if you do the site:example.com search it shows your links but those crawls are only partial crawls not to mention the webmaster tools are about 4 to 7 days behind what is actually happening, at least in my personal experience.  But I will not choose a favorite search engine because I use many different ones for the fact that they are different and will show different relevancy to some degree giving a much more diverse look of the internet.  Well hope it helps and look forward to hearing results of others using these tools especially with new sites.

    Wednesday, January 30, 2008 9:02 PM
  • Good answers guys.  Your thinking it through.  Pretty soon you won't need me.

     

    Jeremiah

     

    Monday, February 4, 2008 2:07 AM
  • Jeremiah - Greetings...

     

    I may be psychic in some way ... but nevertheless, I want to thank you guys for getting Webmaster Tools. I was conversing with webmaster friends the other night and expressed how I wished you guys at Live Search had similar tools to Google Webmaster Tools, and all of a sudden there you were with the Beta.

     

    Good Luck and I hope the Beta succeeds.

     

     

    Wednesday, February 6, 2008 8:24 PM
  • Ok What’s going on? I just logged into the webmaster tools as normal and it takes me to the add new domains page and acts like I have none? Did I miss something? Has this happened to others? I had two domains that I was monitoring on this account and everything is gone! P.S. I have all the xmls and meta tags in place as original. Any suggestions?

     

    EDIT: NVM After posting i reloaded the page and all my stats came back .. There must have a been a connection issue.  TY though and i guess if this happens to anyone else just keep rologing until your in. lol Also I heard Microsoft made a huge offer to buy Yahoo .. CRAZY .. Scared the **** (fill in with your own word nothing bad ;p ) out of google!

    Wednesday, February 6, 2008 9:13 PM