locked
Remote access RRS feed

  • Question

  •  

    I have some problems with the remote access to my server.

    The domaine set up for the server is http://sveines.homeserver.com

    The IP adress for the web site is 85.200.110.237

    I am failing on "verifying web site accessible from the Internet" and "Verifying remote acces accesible from the Internet"

    All other is "green" and ok. I have studied internet, and help sources. But nothings help. The router is opened for port 80, 443 and 4125. I have a Linksys WRT54G router, and UPnP is enabled.

    Anybody with some good advice?


    best regards
    Svein

    Sunday, February 22, 2009 12:04 PM

Answers

  • So 4125 should be closed? ok.

    Logon remote is working now, thanx for the help.


    Svein
    Sunday, February 22, 2009 8:38 PM

All replies

  • I had this same problem  too and disabled the upnp and manually configured my ports since enabling upnp didn't work correct in my router. You already have configured your ports, so I suggest you disable upnp in your router.
    It worked for me

    Beechhead
    • Edited by Beechhead Sunday, February 22, 2009 2:49 PM typo's
    Sunday, February 22, 2009 2:48 PM
  • Unfurtunately that did not work for me............. :(
    Sunday, February 22, 2009 3:24 PM
  • sveines said:

     

    I have some problems with the remote access to my server.

    The domaine set up for the server is http://sveines.homeserver.com

    The IP adress for the web site is 85.200.110.237

    I am failing on "verifying web site accessible from the Internet" and "Verifying remote acces accesible from the Internet"

    All other is "green" and ok. I have studied internet, and help sources. But nothings help. The router is opened for port 80, 443 and 4125. I have a Linksys WRT54G router, and UPnP is enabled.

    Anybody with some good advice?


    best regards
    Svein



    When I tried your website, I got your router login page.  Try disabling your Remote Router Access (which is bad idea to use anyway).
    Sunday, February 22, 2009 3:41 PM
    Moderator
  • Thanx! The remote router access is, and has been, disabled.

    I have fiddling so much around noe that WHS is replying that the router dies not have UPnP ability even if it is enabled. But I have opened the ports manually anyway.

    Is it any routers that works easier than others with WHS?


    Svein
    Sunday, February 22, 2009 6:37 PM
  • sveines said:

    Thanx! The remote router access is, and has been, disabled.

    I have fiddling so much around noe that WHS is replying that the router dies not have UPnP ability even if it is enabled. But I have opened the ports manually anyway.

    I just tried your website again and got nothing.  Is the uPnP still disabled in the WHS Console?  Are you sure you are forwarding your ports to the correct IP address?

    sveines said:

    Is it any routers that works easier than others with WHS?


    Svein

    I use a Linksys WRT54G as well and have had no issues.  Have you tried going to Shields Up! and see what it says for ports 80, 443, and 4125?

    Sunday, February 22, 2009 6:59 PM
    Moderator
  • Yes, uPnP is disabled.

    I ahve opened port 80, 443 and 4125 for the IP address belonging to Linksys router and WHS (port range forward)

    When checking "Shields up" the ports appreas as "Stealth".

    I have two routers. My internet provider does not allow changes to the first one, so I am using a DMZ IP to control the ports with the Linksys router.


    Svein
    Sunday, February 22, 2009 7:28 PM
  • sveines said:

    Yes, uPnP is disabled.

    I ahve opened port 80, 443 and 4125 for the IP address belonging to Linksys router and WHS (port range forward)

    You should forward those 3 ports only to the IP address of your server.

    sveines said:

    When checking "Shields up" the ports appreas as "Stealth".

    I have two routers. My internet provider does not allow changes to the first one, so I am using a DMZ IP to control the ports with the Linksys router.


    Svein

    There's your problem. :)  Can you completely remove the ISP router from your LAN (or is it built in to the modem)?  If you can't change any settings to the ISP router or remove it completely, you'll probably never get it to work.

    Sunday, February 22, 2009 7:59 PM
    Moderator
  • Hi finally have been able to get confirmed that port 80 and 443 is open.

    But was not able to open port 4125 (RDP).

    The first router is the built in modem for the net provider, so I can not take that one away.


    Svein
    Sunday, February 22, 2009 8:16 PM
  • sveines said:

    Hi finally have been able to get confirmed that port 80 and 443 is open.

    But was not able to open port 4125 (RDP).

    The first router is the built in modem for the net provider, so I can not take that one away.


    Svein


    What does it say for 4125?  Closed or stealth?
    Sunday, February 22, 2009 8:22 PM
    Moderator
  • 4125 is closes
    Sunday, February 22, 2009 8:24 PM
  • sveines said:

    4125 is closes


    Then you're fine.  That's what it should say.
    Sunday, February 22, 2009 8:30 PM
    Moderator
  • So 4125 should be closed? ok.

    Logon remote is working now, thanx for the help.


    Svein
    Sunday, February 22, 2009 8:38 PM
  • sveines said:

    So 4125 should be closed? ok.

    Logon remote is working now, thanx for the help.


    Svein


    Yep, it will only be open when you have a Remote Desktop Connection established.
    Sunday, February 22, 2009 8:45 PM
    Moderator
  • I still have some problems with the remote connection. The Website is working, and me and my family is able to log on from remote computers.

    However, I still have a error popping up all the time saying:

    "Updating port forwarding for your router failed" - "Windows Home Server was unable to update port forwarding for your router. Your website may not be available on the internet".

    Even if I mark the message as "Ignore Issue" it still comes popping up again.


    Best regards
    Svein
    Monday, February 23, 2009 7:34 PM
  • sveines said:

    I still have some problems with the remote connection. The Website is working, and me and my family is able to log on from remote computers.

    However, I still have a error popping up all the time saying:

    "Updating port forwarding for your router failed" - "Windows Home Server was unable to update port forwarding for your router. Your website may not be available on the internet".

    Even if I mark the message as "Ignore Issue" it still comes popping up again.


    Best regards
    Svein



    It sounds like your server is still trying to configure your router through uPnP.  You should open the Console and completely disable the auto-setup.
    Monday, February 23, 2009 8:36 PM
    Moderator
  • Ok. Strange though. It is disabled, and has been disabled.
    Monday, February 23, 2009 8:46 PM
  • sveines said:

    Ok. Strange though. It is disabled, and has been disabled.


    You might try turning off Remote Access completely, reboot the server, then turn Remote Access on again (without letting WHS attempt to configure the router).
    Tuesday, February 24, 2009 1:07 AM
    Moderator