locked
Communicator Mobile after migrate from LCS 2005 to OCS 2007 RRS feed

  • Question

  • I migrate my LCS 2005 Server to OCS 2007 the Server works fine with the normal OCS 2007 Client.

    I hav also Mobile Client's, after client installation I try to connect to the OCS 2007 server an receive the error "the communication client don't have the newest version, please contact youre administrator.

    My mobile client is 2.0.387.0. I think this is the latest verion.

     

    regrads

    Holger Bunkradt

    Sunday, May 11, 2008 3:31 PM

All replies

  •  

    Hi, you'll need to update your edge server and your front-end server to allow that version of communicator mobile. see this thread for more detail.

     

    Hope this helps.

     

    Regards,

    Matt

     

    Monday, May 12, 2008 8:06 PM