locked
Log on screen and shutdown options RRS feed

  • Question

  • How do I get the shutdown options turned back on the log on screen my server sits at most of the time?

     

    Emmett


    Emmett
    Saturday, January 21, 2012 3:17 PM

Answers

  • This could be a security option which you can edit in the Local Security Policy editor.

    To edit select the WINDOWS button > select Run... > type secpol.msc and press enter.

    Now drill down to Local Policies > Security Options > Shutdown: Allow system to be shut down without having to log on > open this setting and select the radio button at "Enabled" and select the Ok button.

    I have no clue if you have to reboot first to make this policy change effective. Running gpupdate from the command line could be enough.

    More info about this option:

    Shutdown: Allow system to be shut down without having to log on

    This security setting determines whether a computer can be shut down without having to log on to Windows.

    When this policy is enabled, the Shut Down command is available on the Windows logon screen.

    When this policy is disabled, the option to shut down the computer does not appear on the Windows logon screen. In this case, users must be able to log on to the computer successfully and have the Shut down the system user right before they can perform a system shutdown.

    Default on workstations: Enabled.
    Default on servers: Disabled.


    • Edited by Cir0 Saturday, January 21, 2012 5:51 PM
    • Marked as answer by Emmett Chapman Saturday, January 21, 2012 6:19 PM
    Saturday, January 21, 2012 5:50 PM

All replies

  • Easier to shut it down from th Dashboard.

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Saturday, January 21, 2012 4:35 PM
  • I still have to log into the dashboard. There are times when my computer is off and I would like to shut the server down. My server shares a monitor with my PC. Do you know of a way to bring back the shutdown option at the log-on screen?

     

    Emmett


    Emmett
    Saturday, January 21, 2012 4:46 PM
  • Not without putting a graphics card back in my server and trying it! How did they disappear in the first place, were they ever there? You could log into your Server (if you have a keyboard & mouse attached) and shut it down from there.
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Saturday, January 21, 2012 4:53 PM
  • They were never there. I have a keyboard and mouse full time on it. I presently need to log in to shut it down. At one time I created another user and I remember then there was a little Icon to allow shutdown but I can not seem to find it again now that I reprogrammed the server. I do not want to have another user on the server just for this purpose. 


    Emmett
    Saturday, January 21, 2012 5:09 PM
  • This could be a security option which you can edit in the Local Security Policy editor.

    To edit select the WINDOWS button > select Run... > type secpol.msc and press enter.

    Now drill down to Local Policies > Security Options > Shutdown: Allow system to be shut down without having to log on > open this setting and select the radio button at "Enabled" and select the Ok button.

    I have no clue if you have to reboot first to make this policy change effective. Running gpupdate from the command line could be enough.

    More info about this option:

    Shutdown: Allow system to be shut down without having to log on

    This security setting determines whether a computer can be shut down without having to log on to Windows.

    When this policy is enabled, the Shut Down command is available on the Windows logon screen.

    When this policy is disabled, the option to shut down the computer does not appear on the Windows logon screen. In this case, users must be able to log on to the computer successfully and have the Shut down the system user right before they can perform a system shutdown.

    Default on workstations: Enabled.
    Default on servers: Disabled.


    • Edited by Cir0 Saturday, January 21, 2012 5:51 PM
    • Marked as answer by Emmett Chapman Saturday, January 21, 2012 6:19 PM
    Saturday, January 21, 2012 5:50 PM
  • Yes that was it. You must Ctrl-Alt-Del to get to it but it is there. Not to be picky but is there a way to put it on the log-on screen? Either way I now can do it as I have a keybord on the Server all the time.

     

    Thanks


    Emmett
    Saturday, January 21, 2012 6:22 PM