locked
Unable to complete genuine windows Validation RRS feed

  • Question

  • I have XP professional.  My windows was validated but today when I restarted my PC it says validate your XP and I have run the diagnostic tool at http://www.microsoft.com/Genuine/diag/RunDiags.aspx?displayLang=en and it tells me everything is properly configured to run the validation process.  When I try to validate, I get blank page(no display in explorer )  and not validated.
    Thursday, March 24, 2011 9:44 PM

Answers

  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Thursday, March 31, 2011 8:11 PM

All replies

  • Wednesday, March 30, 2011 7:02 PM
  • Hi

    I have the exact same problem. Also used a diagnostic tool and it came up with the following error:

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

    Validation Status: License store error

    Validation Code: 12

    Cached Validation Code: N/A

    Windows Product Key: *****-*****-QJG37-8HBKY-FH62B

    Windows Product Key Hash: Q4xZvDNqIhNihR6i9rzPxBeQ9YY=

    Windows Product ID: 55274-640-8249084-23390

    Windows Product ID Type: 1

    Windows License Type: Volume

    Windows OS version: 5.1.2600.2.00010100.3.0.pro

    ID: {320120C9-03CF-471E-82ED-F6F0E462F501}(3)

    Is Admin: Yes

    TestCab: 0x0

    LegitcheckControl ActiveX: Registered, 1.9.42.0

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic: 025D1FF3-230-1_63BB5E84-487-80004005_E2AD56EA-85-80004005_16E0B333-89-80004005_78155E4D-232-80004005

    Resolution Status: N/A

     

    Vista WgaER Data-->

    ThreatID(s): N/A

    Version: N/A

     

    Windows XP Notifications Data-->

    Cached Result: 12

    File Exists: No

    Version: N/A, hr = 0x80070002

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

     

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    OGAExec.exe Signed By: N/A, hr = 0x80070002

    OGAAddin.dll Signed By: N/A, hr = 0x80070002

     

    OGA Data-->

    Office Status: 109 N/A

    OGA Version: Registered, 2.0.48.0

    Signed By: Microsoft

    Office Diagnostics: 025D1FF3-230-1

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{320120C9-03CF-471E-82ED-F6F0E462F501}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-FH62B</PKey><PID>55274-640-8249084-23390</PID><PIDType>1</PIDType><SID>S-1-5-21-1645522239-152049171-725345543</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20051020000000.000000+000</Date></BIOS><HWID>826B381701844066</HWID><UserLCID>1C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>South Africa Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

     

    Licensing Data-->

    N/A

     

    Windows Activation Technologies-->

    N/A

     

    HWID Data-->

    N/A

     

    OEM Activation 1.0 Data-->

    BIOS string matches: no

    Marker string from BIOS: N/A

    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

     

    OEM Activation 2.0 Data-->

    N/A

     

    I also did a fresh installation of Windows - same problem.  Wierd thing though was that I didn't get the 'Activate Windows' reminder and it's also not under system Tools. PC was connected to internet the whole time.

    Tx


    The Product Key used is definitely a valid Windows XP Prof OEM code on the same machine for which is was bought a couple of years ago.
    Wednesday, March 30, 2011 10:09 PM
  • Hello MadCatSA,

    Please do not piggyback on someone else's post.

    Please start your own new thread, and copy/paste your report into the new thread.  Thanx!!

     

    PS--This is not an OEM licensed installation.  It's reporting as a Volume Licensing installation.

    Thursday, March 31, 2011 1:32 AM
  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Thursday, March 31, 2011 8:11 PM