locked
Tbot (Messenger Bot) online/offline status issue thread RRS feed

  • General discussion

  • Update (Feb 4, 2011 - 7:45 PM PST): Tbot is back online and fully functional. Please report in this thread if you see any further issues. Thanks for your patience!

    --

    As of Feb 4, 2011 (4:35 PM PST) Tbot is experiencing technical difficulties and is appearing offline. The engineering team has been hard at work to get the Bot back online. Let's use this thread to consolidate all the "tbot is offline" reports. We will post here when the bot is back online (or have further updates). Our apologies for the inconvenience caused.

    Saturday, February 5, 2011 12:41 AM

All replies

  • Tbot is stuck in a english to dutch translation and will not respond to the number commands to change language....or any number command that is typed in. Is there a solution to this porblem?
    Sunday, January 23, 2011 8:21 PM
  • I am having the same problem but stuck on English to Italian. I have done every command.  I have tried to reset the messenger by signing out and back on and had the other person do that too. We both deleted the tbot as our friend and re added tbot as our friend. None of this worked. Does anyone have the answer to fixing this problem? Obviously this is a big problem considering the amount of people that have looked at this question. Please help!
    Monday, January 31, 2011 5:58 AM
  • Tbot has been down all day.  Does anyone know what the problem is and what can be done to make it active again?  It appears as offline.  I have deleted and added it and it is still offline.
    Friday, February 4, 2011 2:20 AM
  • Thank you for your report. The team is investigating the issue right now. We will post any updates here and in the service status thread.
    Friday, February 4, 2011 2:49 AM
  • Hi, I have forwarded this on to our engineering team. Please stay tuned for a response. Thank you for your patience!

     

    Friday, February 4, 2011 3:01 AM
  • Hi,

     

    Our TBot messenger account is experiencing login failures to the Windows Live Messenger service. We are working closely with the Messenger team to resolve this issue. Till then our TBot service will be down & un-available for translation. We hope to resolve this issue tomorrow & will post an update for the same. We apologize the inconvenience caused & will be taking steps in the future to prevent this problem from happening again.

     

    thanks.

    --Microsoft Translator team


    VishalC
    Friday, February 4, 2011 7:22 AM
  • Today i  add TBOt but it appears offline how to solve this problem? Thanks a lot for your feedback

    Friday, February 4, 2011 12:23 PM
  • with tbot my Spanish speaking girlfriend won't love me 
    Friday, February 4, 2011 3:58 PM
  • tbot is offline for me since yesterday.. please fix this issue
    Friday, February 4, 2011 4:04 PM
  • when it will get fixed???? god.. some contacts are going away without tbot....hope it will come back soon
    Friday, February 4, 2011 5:30 PM
  • Hi Powderguy01,

    Please visit: http://blogs.msdn.com/b/translation/p/tbot.aspx

    Hope tat this site will resolve your problem.  Thank you for using Tbot.  Takako

    (p.s., Tbot is currently offline (as of Feb. 4, 2011).  We're working on it but it might take some time for Tbot to be online.  Thank you for your patience.)

    Friday, February 4, 2011 7:26 PM
  • I was using Tbot and all of sudden it has gone off line. I have tried every bit but no luck. Can anyone advise how to restore back on msn messenger please..

    Thanks

    Friday, February 4, 2011 7:49 PM
  • Hey folks - the Tbot is back online. Thanks for your patience as we worked on the issue. Happy translating!
    Saturday, February 5, 2011 3:42 AM
  • BOT IS STILL OFFLINE- SORT IT OUT MICROSOFT !!!!
    Sunday, February 6, 2011 5:45 PM
  • ricorich2 - the tbot is online (just tested using two different accounts). Can you re-check? Sometimes signing out and signing back in might help.

     

    Monday, February 7, 2011 4:31 AM
  • tbot offline ---- tried deleting and then adding and did not work. Please try and fix

    thanks..your work very much appreciated

    regards

    Tuesday, August 9, 2011 2:00 PM
  • Thanks for the report.  We're looking into the problem.  We'll let you know when we fix the problem.  Takako

    Tuesday, August 9, 2011 3:16 PM
  • Thanks Takakoa  much appreciated

    Have a great day

    Tuesday, August 9, 2011 3:37 PM
  • Tbot is online now.  Please try it again.  Thanks.  Takako

    Tuesday, August 9, 2011 3:37 PM
  • i have same problm   . plsss help  thanks
    Monday, February 27, 2012 1:31 AM
  • hi  my tbot untıl 2 days doesnot work . it is offline . pls help
    Monday, February 27, 2012 1:38 AM
  • Hi mertfriendly,

    We're currently working on this.  I'll let you know as soon as the problem gets fixed.  Thanks for your patience.

    Takako (Microsoft Translator Team)

    Monday, February 27, 2012 4:53 PM
  • Hi there. Can you please let me know as well when tbot is back up, please.

    packnheat@hotmail.com

    Monday, February 27, 2012 5:32 PM
  • Thanks Takako much appreciated please reply here again when you have it fixed.

    have a good day.

    Regards,

    Sand

    Monday, February 27, 2012 6:10 PM
  • Hi Sand, I'll reply to you on this thread when Tbot becomes available.  Thanks for your patience!  Takako (Microsoft Translator Team)
    Monday, February 27, 2012 7:46 PM
  • Is there any update on Tbot?  Also is there any website that gives status?
    Tuesday, February 28, 2012 2:07 AM
  • Yes, Tbot is back now!!  Thanks for waiting and thanks for using Tbot.  Takako (Microsoft Translator Team)

    Tuesday, February 28, 2012 2:33 AM