locked
Connection failed between EDGE Server and Office Communicator RRS feed

  • Question

  • I have now another problem. The Communicator tells me he can`t find the server. I have configured the communicator like i configured the edge server. The correct internal and external. The edge server test was successful for internal communication and he works. He only said the RTCDATAPROXY does not run. Do I need this service for access edge? I only run access edge.
    Monday, July 14, 2008 8:24 PM

All replies

  • Do you mean that you are connecting from the internet?

    Did you configure the external SRV Records?

    Did you configure the DNS Server records for the Access Proxy?

    Have you installed public / private certificates?

     

    Tuesday, July 15, 2008 7:53 PM
  •  Deli Pro-Exchange wrote:

    Do you mean that you are connecting from the internet?

    Did you configure the external SRV Records?

    Did you configure the DNS Server records for the Access Proxy?

    Have you installed public / private certificates?

     



    1. Yes i want to connect from the internet without vpn.
    2. No i didn't.
    3. Do you mean the access edge with the access proxy?
    4. Yes i have a public certificate for the external edge and a private certificate for the internal edge.
    Wednesday, July 16, 2008 8:28 AM
  • WMI repository path: \ \ s-ptddocs2.ourinterndomain.NET \ root \ cimv2
    Error: Error reading the class attributes MSFT_SIPLogOptions
        Mistake
    [0xC3FC200D] It was at least one error.

    Monitoring addresses will be reviewed surveillance address \ "\": 0.0.0.0:5061: TLS - Enables
    MTLS-Transport: Not Found
    Proposed solution: For proper connections between the servers is an MTLS-transport. Configure the MTLS transport.
    MTLS transport to Port 5061: Not Found
    Proposed solution: It is a MTLS transport to port 5061 for at least one address is required so that the connections between the servers function properly. Configure the MTLS transport to port 5061st

    I hope this can help to. This is from the Front-End server protocol.
    Wednesday, July 16, 2008 9:00 AM
  • Let's focus on the Access EDGE Server (previously known as access proxy)

    How did you configure your clients to connect to Access EDGE without SRV Records (manual configuration?)

    Then do a New Debug session on the Access EDGE Server and select SIP

    Read the logfile with snooper tool from OCS Resource Kit to look at errors

     

    Wednesday, July 16, 2008 1:42 PM
  • 1. Yes i configure the Microsoft Office Communicator (MOC) manual? I give him the internal server and the external server.

    2. That are the only faults and they are orange and not red:

    Internal supported domain: intern.ourexterndomain.de
        Warning
    [0x43FC200C] The checks were only partly successful.

    WMI class MSFT_SIPFederationInternalDomainData WMI class path: \ \ S-PTDDOCS4 \ root \ cimv2: MSFT_SIPFederationInternalDomainData
    WMI instance path: \ \ S-PTDDOCS4 \ root \ cimv2: MSFT_SIPFederationInternalDomainData.SupportedInternalDomain = "intern.ourexterndomain.de"
    Supported Internal Domain (String): intern.ourexterndomain.de
        Success
     

    intern.pourexterndomain.de error in the DNS resolution.: There were no DNS SRV records for the domain found, the _sipfederationtls._tcp.intern.pourexterndomain.de.
    Proposed solution: Make sure that the domain name is correct and that the DNS SRV record \ "_sipfederationtls._tcp.intern.ourexterndomain.de 'for this domain is available.
        Warning
    [0x43FC200C] The checks were only partly successful.

    Configuration for direct partners will be reviewed Direct Partners: Not Found
        Success
     

    Configuration of the extended list of approved domains collaborative partners will be reviewed on the list of approved advanced composite domains: Not Found
        Warning
    [0x43FC200C] The checks were only partly successful.

    Thursday, July 17, 2008 12:02 PM
  • This is no Debug information from a Debug Session

    Can you provide that?

     

    Friday, July 18, 2008 3:49 PM
  • Check the fellowing..

     

    1. Y cannnot use the Edge Server IP addres on MOC when connecting over internet.

    2. MOC by default connect to Port 5060, so check to see if this port is used by the Access Edge server.

    3. If the port 443 is listing on edge server then put 443 at the end  for the FQDN whcih y have configured on MOC.

     

    4. also on you internal OCS server make sure MTLS is enable on the interface.

     

    cheers..!
    Wednesday, July 23, 2008 4:59 AM