locked
Error 0xC3EC7DB0 when setting Pool Properties A/V Authentication Service RRS feed

  • General discussion

  • I don´t know if anyone else faced this issue.
    But I thought it would be nice to document this here.

    I was trying to set A/V Authentication Service to point to my edge server, and would receive the Message "Validation Failed - Validation Failed with HRESULT = 0XC3EC7DB0".

    Tried everything, checking firewall, administrative permissions on server, administrative permissions on OCS R2. Nothing worked.

    Just found out that this setting needs to write to AD.
    So you should use an account that has Domain Admin permissions.

    I think this should not be a problem for most, but as security is really tight where I work, I haven´t realized this until now, completely by accident.

    Best regards to all.

    Matias Almeida
    Thursday, March 26, 2009 6:26 PM

All replies

  • You must logon with an account that is at least member of the following group
    Log on with an account that is a member of the RtcUniversalServerAdmins group
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Wednesday, April 1, 2009 11:32 PM