locked
Cannot move the folder error RRS feed

  • Question

  • I'm having issues when i try and move a folder to another drive i get the following error -

    An unxepected error has occured 0x80040080.Try this task again etc

     

    If i create the folder on another drive everything works correctly,but if i try and move the created folder i get that error

     

    Any ideas?

    Thanks


    • Edited by LCX44 Saturday, November 12, 2011 12:15 AM
    Saturday, November 12, 2011 12:15 AM

All replies

  • Are you doing all this within the Dashboard?

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Saturday, November 12, 2011 1:58 AM
  • Yes, using the move foler tab within the dashboard, i've tried remotely and using the dashboard on the actual server deskop
    Saturday, November 12, 2011 2:26 AM
  • How many drives do you have in your server? Does the problem only occur with a particular drive as source, or destination? Or does it occur whatever drive is selected for each role?
    I'm not on the WHS team, I just post a lot. :)
    Saturday, November 12, 2011 4:25 AM
  • I actually thought of this earlier today and tried different drives / locations and it does not matter whether its on the internal drives,external usb or on the system disk.

     

     

    Sunday, November 13, 2011 12:17 AM
  • ... external usb ...
    This drive, if part of server storage, is a candidate for the source of your problem. USB 2.0 is not (never mind all the hardware that suggests otherwise) designed to be used as a mass storage bus. If you connect the drive via eSATA or USB 3.0, the problem might go away. Same thing if you install the actual drive (removed from the external case) inside your server, connected to it's motherboard.
    I'm not on the WHS team, I just post a lot. :)
    Sunday, November 13, 2011 6:08 AM
  • Theres 6 drives plus the OS drive it does not matter which drive is source or destination. I attempted the usb drive just as a process of elimination the only usb used is for server backup which is working correctly.
    Sunday, November 13, 2011 8:53 PM
  • I am having the very same issue and error code.  I did a complete fresh reinstallation of WHS 2011 last night.  Attempted to move the Client Computer Backups folder resulting in the subject error code.  This was attempted without any data on the drives, all share folders empty.  I successfully backed up the server to an external USB.  All the drives are SATA. 

     

    Thursday, December 22, 2011 4:04 PM
  • I take it this issue never got fixed.  Because I just build a HomeServer with HomeServer 2011 and I'm having the same problems.  All mine are internal drives though.  I can move the files with no problem in between drives using Windows Explorer, but I can't do it using the Dashboard.  However, when I do it via Windows Explorer, the new locations aren't seen by the server.  I'm coming from an older V1 HomeServer and so far I have to say I am very disappointed.
    • Proposed as answer by Nehl Wednesday, April 12, 2017 4:26 AM
    Monday, September 3, 2012 12:15 AM