locked
CRM 2011 and SharePoint Foundation 2010 RRS feed

  • Question

  • I Installed CRM 2011 and SharePoint Foundation 2010 on different Servers within the same domain.

    When i navigate to "Document Management Settings" and configure the document library settings for Account and Opportunity, everything looks fine.

    But the last step of the wizard seems to stay forever.

    It says "Document Library Creation Status" - "To be created: 2" - but nothing happends for hours. No success, no errors...

     

    Any ideas what i might be doing wrong?

     

    Regards

    Jan

     

    Friday, April 29, 2011 2:47 PM

All replies

  • Hi Jan,

    Make sure that you have followed all required pre configuration steps:

    1.     Started “Microsoft SharePoint Foundation User Code Service”

    2.     Successfully installed and activated SharePoint list component “Crmlistcomponent.wsp” into SharePoint site solution gallery

    Please mark as answer if you find the reply useful.

    Thank You,
    Jehanzeb Javeed,
    http://worldofdynamics.blogspot.com
    Linked-In Profile |CodePlex Profile


    Thank You, Jehanzeb Javeed, http://worldofdynamics.blogspot.com Linked-In Profile | CodePlex Profile
    Thursday, May 26, 2011 9:03 PM
  • Dear Jan and Jehanzeb

     

    I have the same problem.

     

    I was running like ...forever.

     

    I have started " Microsoft SharePoint Foundation Sandboxed Code Service" (not Microsoft SharePoint Foundation Sandboxed Code Service)

    no idea if they are the same.

     

    I successfully installed list component.

     

    Please kindly advise if there are any thing else I can try. 

     

    Thank you in advance. 


    hamasventa
    Friday, June 10, 2011 3:17 PM