none
My points are just removed. RRS feed

Answers

  • Frode,  The fix that was planned for Thursday actually went to production this morning.  I checked your posts from the link above and you own the posts now.
    Ram T - Forums Dev
    Tuesday, August 5, 2008 10:24 PM
  • We rewrote our points calculations code to recalculate each users points when a change happens that affects the user.
    We also ran a script to fix everyone's points as there was bugs that gave/removed points from users.

    The current points you see should be accurate to the number of posts/answers you truly have.
    Sam Jarawan Social Platform Forums - Senior Development Lead
    Thursday, July 10, 2008 9:28 PM
  • 220 looks to be accurate:

    140 points for answers (it looks liek 12 of your answers were to your own questions)
    10 points for helpful
    70 points for replies to question threads you didn't start.

    HTH
    Matt
    Matt Fraser, STO Forums Software Developer
    Tuesday, July 22, 2008 6:39 PM
  • Hi Stephen,  Checked your posts.  Points seem accurate.  You have about 115 posts from the HyperV forum...do you think you posted more messages than that in the HyperV forums?
    Ram T - Forums Dev
    Monday, August 4, 2008 7:34 PM

All replies

  • Yes, I just lost several hundred points also, since the changes today.


    David Wilkinson | Visual C++ MVP
    • Proposed as answer by davewilk Thursday, July 31, 2008 3:08 PM
    Thursday, July 10, 2008 9:18 PM
  • We rewrote our points calculations code to recalculate each users points when a change happens that affects the user.
    We also ran a script to fix everyone's points as there was bugs that gave/removed points from users.

    The current points you see should be accurate to the number of posts/answers you truly have.
    Sam Jarawan Social Platform Forums - Senior Development Lead
    Thursday, July 10, 2008 9:28 PM
  • That can't be right.

    If I have 70 answers (according to "Browse users"), then I should have at least 700 points, right? Well I have < 700.
    Friday, July 11, 2008 12:36 AM
  • If that's the case, then please revert back to the old points system. Obviously it doesn't make sense to change the point system after it's has been established.


    Friday, July 11, 2008 3:47 AM
  • Sam:

    Mine do not add up right either.


    David Wilkinson | Visual C++ MVP
    Friday, July 11, 2008 11:34 AM
  • I see someone on the forum with 1 post and 2 points.  That part of the calculation seems to work fine.  I see another with >200 posts (400 points) and >80 answers (800 points) and about 860 points.  Please don't post that your point system is working better now.  Those little badges are very important to us.  They say a lot about experience and commitment of the person who has them.

    I lost about 350 points.
    Friday, July 11, 2008 11:51 AM
  • I lost 1000. Please fix it.
    Friday, July 11, 2008 4:29 PM
  • We're investigating if there is a bug in our points calculations.  We certainly had bugs in our old code that was either adding too many points to some users or removing too many points.

    If it's a bug, it'll take us a few days to roll out a fix so please bear with us a few days, we'll fix it.  We'll also rerun a script to recalculate any points if we need for all users.

    Sam Jarawan Social Platform Forums - Senior Development Lead
    Friday, July 11, 2008 5:42 PM
  •  Update on this problem here: http://forums.expression.microsoft.com/en-US/reportabug/thread/19866980-52b4-4e6c-9567-d455738bf132#page:2
    Matt Fraser, STO Forums Software Developer
    Friday, July 11, 2008 6:54 PM
  • Is this fixed? Because my points just dropped to 22 from 1000. Come on guys, this should be simple math.





    Tuesday, July 22, 2008 6:25 PM
  • 220 looks to be accurate:

    140 points for answers (it looks liek 12 of your answers were to your own questions)
    10 points for helpful
    70 points for replies to question threads you didn't start.

    HTH
    Matt
    Matt Fraser, STO Forums Software Developer
    Tuesday, July 22, 2008 6:39 PM
  • Hello,
    I started this morning with 1570 points and now I am bellow 1500.
    I also was in #2 answerer in the SharePoint - General forum for last 30 days and now I am down to 7 th place.
    In other SharePoint forum (Setup, Upgrade) I dropped from #3  to # 7.

    Can you please fix this?

    On different note why "SharePoint" is not in the spell check dictionary???


    Regards
    Ivan Bondy - MCPD, MCDBA, MCSA, MCTS - Sharepoint consultant
    Tuesday, July 22, 2008 11:47 PM
  • Well, if you are specifically comparing the Sharepoint forum this morning on the old forum and the one here on the new forum (I'm about 90% sure Sharepoint got migrated today) then the scoring systme is slightly different on the new system, and will only take into account the forums/posts that have been migrated. Please see the thread linked to above for more explanation.
    Matt Fraser, STO Forums Software Developer
    Wednesday, July 23, 2008 2:38 AM
  • Hello,
    I did read whole tread.
    Before moving I had 29 answers in the SharePoint(last 30 days)  and was in second place with 3rd person having 19 answers.
    After the move somehow I dropped to 7th place???
    This is not right. I am working hard to get my points and my answers.
    Somehow I lost my answers and other people gained them.
    Ivan Bondy - MCPD, MCDBA, MCSA, MCTS - Sharepoint consultant
    If you get an answer to your question, please click the
    Wednesday, July 23, 2008 1:45 PM
  • For some reason, a bunch of the Sharepoint posts that were migrated over have lost their original owner and is now "owned" by MigrationUser1. I'm assume this is a temporary thing...

    I had 7 answers in the last 30 days in the Design and Customization forum. Now I have 0 points. I looked at a few of the posts I know for sure I made, and they're all posted by "MigrationUser1".

    My "My Threads" is also empty.

    I'm sure they'll fix it, we'll just have to be patient.
    Facts are meaningless. You could use facts to prove anything that's even remotely true!
    Wednesday, July 23, 2008 2:08 PM
  • Frode Aarebrot said:

    For some reason, a bunch of the Sharepoint posts that were migrated over have lost their original owner and is now "owned" by MigrationUser1. I'm assume this is a temporary thing...

    I had 7 answers in the last 30 days in the Design and Customization forum. Now I have 0 points. I looked at a few of the posts I know for sure I made, and they're all posted by "MigrationUser1".

    My "My Threads" is also empty.

    I'm sure they'll fix it, we'll just have to be patient.


    Facts are meaningless. You could use facts to prove anything that's even remotely true!



    OK, that's interesting. I'll make sure one of our migration guys looks at that.
    Matt Fraser, STO Forums Software Developer
    Wednesday, July 23, 2008 2:38 PM
  •  All of my SharePoint answers where lost.  I had 25 answers and was roughly in the top 80 for the past 30 days and I had nothing carry over.


    Shannon Bray - MCT, MCPD, MCTS, MCITP
    Thursday, July 24, 2008 3:44 AM
  • >Before moving I had 29 answers in the SharePoint(last 30 days)  and was in second place with 3rd person having 19 answers.
     
    Don't worry, Ivan. I was first with over 40 answers and now I'm third.

    I was also first in the SharePoint Admin forum with over 30 and that's gone too.

    Finally I had just made it to posn. 13 in the all forums 30-day list and now that list has vanished.

    Can I claim a greater hurt :) !?
    Saturday, July 26, 2008 2:25 PM
  • Mike,
    I noticed that too as I was trying hard to catch you. :)
    Oh well, it is new day and we are starting over.
    I would hope that sooner or latter your points get fixed.

    Cheers
    Ivan Bondy - MCPD, MCDBA, MCSA, MCTS - Sharepoint consultant
    If you get an answer to your question, please click the
    Saturday, July 26, 2008 3:11 PM
  • To all of the Sharpoint forum users: Yes, there was a glitch in the migration of those forums. We have a fix that we're testing right now, to restore all your answers (and therefore points).

    Matt
    Matt Fraser, STO Forums Software Developer
    Sunday, July 27, 2008 5:12 PM
  • Matt,

    Any news on this situation? MigrationUser 1 is still the "leading" answered in the sharepoints customization board.

    Facts are meaningless. You could use facts to prove anything that's even remotely true!
    Wednesday, July 30, 2008 3:53 PM
  • Frode,

    The fix is going into our pre-production environment right now.  We are targetting tomorrow for production, if all goes well.
    Thanks for your patience.
    Ram T - Forums Dev
    Wednesday, July 30, 2008 5:12 PM
  • Awesome!

    Thanks for the update.
    Facts are meaningless. You could use facts to prove anything that's even remotely true!
    Wednesday, July 30, 2008 7:23 PM
  • I also hope that 'My Points' will be fixed in this update....

    Most of my posts are Vista/Exchange2007/Server2008 though mainly Hyper-V and the points have been missing since the upgrade.

    Cheers, Stephen Edgar
    Friday, August 1, 2008 1:46 AM
  • The update to the forums did not recover any of my points. :(

    "Alert Me' is working for me again though. :)

    Cheers, Stephen Edgar
    • Edited by Stephen Edgar Saturday, August 2, 2008 1:37 AM Updated Post
    Saturday, August 2, 2008 1:36 AM
  • Hi Stephen,  Checked your posts.  Points seem accurate.  You have about 115 posts from the HyperV forum...do you think you posted more messages than that in the HyperV forums?
    Ram T - Forums Dev
    Monday, August 4, 2008 7:34 PM
  • My old posts are still not owned by me. I had about 25-30ish posts and 7 answers before the move. Now I only have whatever posts and points I made after the move. My old posts are still owned by "MigrationUser 1".

    Here's one thread with a few of my old posts:

    http://forums.msdn.microsoft.com/en-US/thread/0b3f210b-5410-44b8-8592-5652773c594c

    Facts are meaningless. You could use facts to prove anything that's even remotely true!
    Tuesday, August 5, 2008 2:16 PM
  • Frode,  The fix that was planned for Thursday actually went to production this morning.  I checked your posts from the link above and you own the posts now.
    Ram T - Forums Dev
    Tuesday, August 5, 2008 10:24 PM
  • Sweet!

    Thanks Ram.

    Facts are meaningless. You could use facts to prove anything that's even remotely true!
    Friday, August 8, 2008 3:10 PM