none
Problem with threads tracking, points not accumulating, etc RRS feed

Answers

  • Things seem to have finally worked itself out over the last few days, only minor lags now at peak.
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    • Marked as answer by cdobbs Friday, January 29, 2010 7:23 PM
    Tuesday, January 12, 2010 11:47 PM

All replies

  • Yes, something is wrong the past day or so.

    My posts are showing in My Threads, but not in my Activities list, and I do not think my points are accumulating either.

    David Wilkinson | Visual C++ MVP
    Sunday, December 20, 2009 2:49 AM
  • Same here and add to the list: No email notifications, so I have no way of knowing is someone has replied except to manualy go page by page thru the list of threads.
    JS http://www.pagestart.com
    Sunday, December 20, 2009 2:16 PM
  • Hi Folks,

    I've noticed in my profile that my allocated points has not gone over 195 despite me answering posts - can someone please advise me why this is the case?

    Best regards

    Geoff
    • Merged by Brent SerbusEditor Wednesday, December 30, 2009 6:05 AM known issue being looked into
    Monday, December 21, 2009 10:32 AM
  • There is something wrong with the bookkeeping of the forums the past few days. This is not normal.

    Your points will appear when this problem is corrected. And mine too I hope!


    David Wilkinson | Visual C++ MVP
    Monday, December 21, 2009 12:34 PM
  • Hi there

    Thanks David for the mail,

    Yeah, I've just started getting into the swing of things here, the points system must have stopped working over the last few days - threads and answers still being updated, rest isn't - hope this gets sorted soon!
    Cheers

    Geoff
    Monday, December 21, 2009 1:44 PM
  • Same problem with me.
    I think moderators will solve this in coming days.
    With best regards, Yasser Zamani
    Monday, December 21, 2009 6:13 PM
  • HI All-

    We are looking into this and will report back as soon as we have an update.

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Operations Team
    • Marked as answer by cdobbs Tuesday, December 22, 2009 4:22 AM
    • Unmarked as answer by cdobbs Tuesday, December 22, 2009 2:56 PM
    Monday, December 21, 2009 6:58 PM
  • I am experiencing same problem ! Lets hope this issue gets resolved soon .... 

    ---------------------
    Thanks,Suhas V 
    Monday, December 21, 2009 7:39 PM
  • Points just acculated, course I have no idea if its right, but I'll take it ;)   Now if the activites will update so I can see what I did and who did it to me :)    Oops spoke too soon, it just updated with one of my posts in Miscellaneous (took about 4hrs 24 minutes to udate that instance)
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Monday, December 21, 2009 9:47 PM
  • Ok, looks like now things are finally progressing nicely now as now I know what I've done and who's done it to me ;)  Thanks
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Tuesday, December 22, 2009 4:22 AM
  • AHA!

    Its working now, yaaay...

    Cheers

    Geoff
    Tuesday, December 22, 2009 9:35 AM
  • Thank You solver.
    It work today.
    With best regards, Yasser Zamani
    Tuesday, December 22, 2009 10:29 AM
  • Well looks like the problem has returned. Activities not updated since 8 hrs ago and points not accumulating again.
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Tuesday, December 22, 2009 2:57 PM
  • I wouldn't be so quick, mine has stopped accoumulating again about 8 hrs ago
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Tuesday, December 22, 2009 4:05 PM
  • Eeeee....  Its stopped working on mine too!!! No Fair! Does anyone knoe if there an announcement somewhere indicating disruption to the forum points structure, and when its likely to be resolved?
    Tuesday, December 22, 2009 5:05 PM
  • Confirmed, it's down again!
    JS http://www.pagestart.com
    Tuesday, December 22, 2009 6:51 PM
  • I'll post a sticky thread. There is an ongoing problem the team is looking into. I'm not sure when it will be resolved. It is the kind of thing that we think we've resolved and then a few hours later, it gets stuck again.
    Community Forums Program Manager
    Tuesday, December 22, 2009 7:02 PM
    Answerer
  • For me, it seems everything from the 19th to 23/24th isn't being displayed in profile activities. More recent activities have started to appear...

    Saturday, December 26, 2009 3:10 AM
  • For me, it seems everything from the 19th to 23/24th isn't being displayed in profile activities. More recent activities have started to appear...


    Yes, I am missing entries in my Activities from 19th to 21st December.

    David Wilkinson | Visual C++ MVP
    Saturday, December 26, 2009 1:25 PM
  • and down again (thanks though I should sleep sometime) :)
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Tuesday, December 29, 2009 7:33 PM
  • It's back again like a bad penny. are they using a Linux server ;-)
    JS http://www.pagestart.com
    Tuesday, December 29, 2009 7:56 PM
  • We'll continue to look into this. Until we can address it (no eta yet), delays may persist. I'll post back when I know more and have a better time frame. Thanks for everyone's patience.
    Community Forums Program Manager
    Wednesday, December 30, 2009 6:02 AM
    Answerer
  • yep, last post recorded in activities was over 8 hours ago but points haven't acculated since early Thurs 12/31 morning around 9am or so.
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Friday, January 1, 2010 8:35 AM
  • Neither Activities nor Points are updating for me the last day or so (today is Jan 1).

    David Wilkinson | Visual C++ MVP
    Friday, January 1, 2010 2:23 PM
  • According to the sticky at the top of this forum, Brent said that this is a known issue, with no ETA on fixing.  That was on 12/30. 
    Want to know if your current hardware & software will work with Windows 7? Check out these links: **Windows 7 Upgrade Advisor ** **Windows 7 Compatibility Center**
    Friday, January 1, 2010 5:53 PM
  • No clue (I don't work for the forums team). :)

    In an earlier post in that thread, he said that people should still get their points.  But who knows if this issue is the same as the previous one.


    Want to know if your current hardware & software will work with Windows 7? Check out these links: **Windows 7 Upgrade Advisor ** **Windows 7 Compatibility Center**
    Friday, January 1, 2010 10:17 PM
  • Yeah, I'll be curious, bad part about it, when it does catches up, I think its only designed to keep track of your last 50 activites, that'll make it very hard for me to backtrack to see any updates to posts I've responded to (since I don't use alerts but I'm sure that's broke too). I've quit answering posts in the Vista forums since it doesn't seem that any moderators are active there to mark posts I've answered for well over a week or two. This is the LONGEST period I've seen where the forum hasn't been updated (maybe the crew are still full of bubbly and hangovers) LOL. Maybe sometime today they can force this thing to update. That forum update on Dec 17th has really fouled things up it appears.


    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Saturday, January 2, 2010 4:46 PM
  • No Live Alerts (MSN or E-MAIL), no points and activities shows in my option from 1. 1. 2010 02:30...

    Saturday, January 2, 2010 8:15 PM
  • Well I see I did pick up 6 answers, although I have no clue yet what they were, have to search through all the threads.
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Saturday, January 2, 2010 10:15 PM
  • I seem to have picked up a few answers, but I think my points still seem to be the same.

    Is this possible?

    David Wilkinson | Visual C++ MVP
    Sunday, January 3, 2010 12:39 AM
  • hi ,

    with so many new threads going up about the mail and alerts problems . a simple idea > can we help to fix it ?

    no one in the office got an answer today , 16 users went online today , .... only the my threads view is working

    as for points , oh well they are not that important , if the alerts work again it would allready be great , strange how this round of problems started after that server maint. a few weeks ago on a thursday , what was done then ??

    have a nice day and happy new year
    http://www.microsoft.com/security + http://www.microsoft-hohm.com/default.aspx + http://www.getpivot.com/ + http://photosynth.net/ + http://seadragon.com/ + http://blogs.technet.com/mmpc + http://windowsteamblog.com/blogs/genuinewindows/default.aspx + http://technet.microsoft.com/en-us/sysinternals/default.aspx + https://www.microsoft.com/security/portal/Shared/Resources.aspx#rss + http://www.microsoft.com/security_essentials/ + http://onecare.live.com/site/en-us/center/whatsnew.htm + Plagued by the Privacy Center? Learn how to remove it > http://blogs.msdn.com/securitytipstalk/ + http://blogs.technet.com/ecostrat/ + http://memory.dataram.com/products-and-services/software/ramdisk + 50 Windows Tips > http://windowsvj.com/wpblog/2009/12/windowsvj-xclusive-release-windows-7-tips-tricks-ebook/
    Sunday, January 3, 2010 12:50 AM
  • Suddenly my Points and Activities have started working.

    Everything looks OK for now.

    David Wilkinson | Visual C++ MVP
    Sunday, January 3, 2010 1:16 AM
  • Suddenly my Points and Activities have started working.

    Everything looks OK for now.

    David Wilkinson | Visual C++ MVP

    hi ,

    yes , some alerts came in also , like every 10 sec one , so who ever is doing it is on the right way , thanks !

    have a nice day and happy new year

    ps , older posts , .... we cried victory to soon


    http://www.microsoft.com/security + http://www.microsoft-hohm.com/default.aspx + http://www.getpivot.com/ + http://photosynth.net/ + http://seadragon.com/ + http://blogs.technet.com/mmpc + http://windowsteamblog.com/blogs/genuinewindows/default.aspx + http://technet.microsoft.com/en-us/sysinternals/default.aspx + https://www.microsoft.com/security/portal/Shared/Resources.aspx#rss + http://www.microsoft.com/security_essentials/ + http://onecare.live.com/site/en-us/center/whatsnew.htm + Plagued by the Privacy Center? Learn how to remove it > http://blogs.msdn.com/securitytipstalk/ + http://blogs.technet.com/ecostrat/ + http://memory.dataram.com/products-and-services/software/ramdisk + 50 Windows Tips > http://windowsvj.com/wpblog/2009/12/windowsvj-xclusive-release-windows-7-tips-tricks-ebook/
    • Edited by Dabur972 Sunday, January 3, 2010 1:35 AM ps
    Sunday, January 3, 2010 1:24 AM
  • Ha. On 2:48 3. 1. 2010 came about half of Live Alerts on mail and activities and points start working. Well done.
    Sunday, January 3, 2010 10:58 AM
  • Ha. On 2:48 3. 1. 2010 came about half of Live Alerts on mail and activities and points start working. Well done.

    hi ,

    older post , and not every post in a thread is send , .... its better then nothing but still not like it used to be , ... { sad face }

    have a nice day and happy new year , nice pic btw
    http://www.microsoft.com/security + http://www.microsoft-hohm.com/default.aspx + http://www.getpivot.com/ + http://photosynth.net/ + http://seadragon.com/ + http://blogs.technet.com/mmpc + http://windowsteamblog.com/blogs/genuinewindows/default.aspx + http://technet.microsoft.com/en-us/sysinternals/default.aspx + https://www.microsoft.com/security/portal/Shared/Resources.aspx#rss + http://www.microsoft.com/security_essentials/ + http://onecare.live.com/site/en-us/center/whatsnew.htm + Plagued by the Privacy Center? Learn how to remove it > http://blogs.msdn.com/securitytipstalk/ + http://blogs.technet.com/ecostrat/ + http://memory.dataram.com/products-and-services/software/ramdisk + 50 Windows Tips > http://windowsvj.com/wpblog/2009/12/windowsvj-xclusive-release-windows-7-tips-tricks-ebook/
    Sunday, January 3, 2010 3:32 PM
  • Well, its broke again, for about 50min now. Can somebody put jumper cables on it and restart it ;)   Hah, as soon as I post in here activities started working again (slowly but trying and that's good - now that's fast service - thanks ;)
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Monday, January 4, 2010 3:03 AM
  • Well, its broke again, for about 50min now. Can somebody put jumper cables on it and restart it ;)   Hah, as soon as I post in here activities started working again (slowly but trying and that's good - now that's fast service - thanks ;)
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]

    hi ,

    hmm , it is weird , ... been on and off but only older posts , ...

    and older marked as answer

    now please post again (grin)

    have a nice day
    http://www.microsoft.com/security + http://www.microsoft-hohm.com/default.aspx + http://www.getpivot.com/ + http://photosynth.net/ + http://seadragon.com/ + http://blogs.technet.com/mmpc + http://windowsteamblog.com/blogs/genuinewindows/default.aspx + http://technet.microsoft.com/en-us/sysinternals/default.aspx + https://www.microsoft.com/security/portal/Shared/Resources.aspx#rss + http://www.microsoft.com/security_essentials/ + http://onecare.live.com/site/en-us/center/whatsnew.htm + Plagued by the Privacy Center? Learn how to remove it > http://blogs.msdn.com/securitytipstalk/ + http://blogs.technet.com/ecostrat/ + http://memory.dataram.com/products-and-services/software/ramdisk + 50 Windows Tips > http://windowsvj.com/wpblog/2009/12/windowsvj-xclusive-release-windows-7-tips-tricks-ebook/
    Monday, January 4, 2010 4:48 AM
  • How to send e-mail without using SQL Mail in SQL Server
    http://support.microsoft.com/kb/312839

    JS
    http://www.pagestart.com

    Never be afraid to ask. This forum has some of the best people in the world available to help.
    Monday, January 4, 2010 2:57 PM
  • Well I assuming they are storing all these posts in a database (Sql server based) and that the notifications are using SQL Mail or SMTP.
    I had similar problems in the past with web based applications and email notification but in this case it was Oracle and a Apache/Tomcat running on Windows server.

    I'm just stretching the point a little as who knows what the real problem is ;-)

    JS
    http://www.pagestart.com
    Never be afraid to ask. This forum has some of the best people in the world available to help.
    Monday, January 4, 2010 5:47 PM
  • Hm... again in frozen state. Live Alerts coming from some threads, from some not.. activities and point counting works for example my friend fine, but in my acount dont, and he doesn't receiving Live Alerts... strange things.
    Wednesday, January 6, 2010 4:56 PM
  • hi ,

    if there are alerts they are on average 4 hours late , ....

    my threads shows new posts , maybe the mail server is overloaded ??

    points and profile are not updated on most for a few days now

    have a nice day
    Scan with OneCare + 50 Windows 7even Tips + Plagued by the Privacy Center? Learn how to remove it + Threat Research & Response Blog + Sysinternals Live tools + PIVOT from Live Labs + See what Photosynth does best! + Microsoft Security + need help ? go to Microsoft Support
    Wednesday, January 6, 2010 9:21 PM
  • Seems answers are acculating and earlier points was froze but now seems ok I think, but activities are hit and miss with being between 4-7 hours off but doesn't record all activities where I've been the past 24 hrs, so I have to resort looking at my threads list and even then it doesn't help a lot. But sooner or later they'll get it worked out I'm sure.  At least its doing something instead of totally unusable (except for posts). Just funny to go to sleep and six hours later wake up and see the points acculate 100-150 during that time when I wasn't replying. (I don't use alerts, hate email even though I have 8 email accounts) :)  (family, wife's family, friends, ebay, other internet purchasing, just for spam, and 2 for work and a spare :)  I hate when somebody includes my email address on a mass email to others I don't know, then trash that account and start a new one. I have to say though, even though the forum stats for us have been jerky, its been getting better I think the last few days - you guys agree? (better than being totally unknowning for 36hrs)


    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Wednesday, January 6, 2010 9:58 PM
  • We are aware of the issue and are working on it.

    The basic problem is that the notification queue we use to process points, my threads, and live alerts is running 1-3 hours behind continually. It catches up on off hours and then falls behind during the peak hours. The team has been working on this and will continue to do so until the issue can be resolved. We have a hotfix for the tier doing this work in test now and will deploy it as soon as we can. However, this hotfix is targeting some error conditions in the aggregation, but not necessarily the queue latency issue. The queue latency issue will be worked on continually until we can address it.


    Community Forums Program Manager
    Thursday, January 7, 2010 1:40 AM
    Answerer
  • Very good sir, you guys definitely have your hands full ;)
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Thursday, January 7, 2010 6:17 AM
  • We are aware of the issue and are working on it.

    The basic problem is that the notification queue we use to process points, my threads, and live alerts is running 1-3 hours behind continually. It catches up on off hours and then falls behind during the peak hours. The team has been working on this and will continue to do so until the issue can be resolved. We have a hotfix for the tier doing this work in test now and will deploy it as soon as we can. However, this hotfix is targeting some error conditions in the aggregation, but not necessarily the queue latency issue. The queue latency issue will be worked on continually until we can address it.


    Community Forums Program Manager

    hi ,

    good to here that !

    still arriving late , some messages come twice within two three min , yes i checked the same message , only a small amount like that

    hmmm , anything we could do as comunity to help ??

    have a nice day
    Scan with OneCare + 50 Windows 7even Tips + Plagued by the Privacy Center? Learn how to remove it + Threat Research & Response Blog + Sysinternals Live tools + PIVOT from Live Labs + See what Photosynth does best! + Microsoft Security + need help ? go to Microsoft Support + Microsoft Live Labs
    Thursday, January 7, 2010 4:10 PM
  • Looks like almost everything stopped since my last post 9 hrs ago, and of the last 9 answers I got, I only got activites on 2 of them. I sure do feel for the guys working on the problem though. I'm wondering (just thinking) about the email/sql situation though saying how many people probably use alerts (which I don't since I hate emails, especially somebody sending me jokes or other useless garbage - yes I'm a dull boy) :)  I would love to know the setups (to a point), like how many Microsoft employees work on the forums, how many moderators broken down by employees and then others who just help, what moderators work on which forums, things like that.
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Thursday, January 7, 2010 4:26 PM
  • Things seem to have finally worked itself out over the last few days, only minor lags now at peak.
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    • Marked as answer by cdobbs Friday, January 29, 2010 7:23 PM
    Tuesday, January 12, 2010 11:47 PM