none
Cannot get access to partner forum links RRS feed

  • Question

  • Hi,

    My Live ID is associated with my companys partner account and I have set up my partner forum profile but I am not seeing the partner forum links.
    I have followed the steps on the below page though am still not getting the links available.
    https://partner.microsoft.com//US/40058790

    DDoes anyone have any suggestions to what I need to do in order to get access?

    Friday, April 1, 2011 11:06 AM

Answers

  • Hi Brent,

    My company has been a partner for a few years now, as far as I remember.
    I however just set up this forum account for myself, which I was expecting to be the problem, so I would have to wait for a bit.

    The waiting seems to have done the trick since I now have access to the partner links here.

    Thanks.

    • Marked as answer by MacJake Monday, April 4, 2011 10:08 AM
    Monday, April 4, 2011 10:07 AM

All replies

  • Click on my name and you will see listed that I am a Microsoft Partner.

    Click on your name and there is no such listing.  In other words these forums and the partner forums are not recognizing you as a Partner from your login here.

    Note: I am the lowest (free) level of Partner so me having greater rights than any other partner is not the case.


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Friday, April 1, 2011 4:08 PM
  • It may take up to three days for a new partner to end up in our system. So new partners sometimes report this problem. How long have you been a partner over at the partner site?
    Community Forums Program Manager
    • Marked as answer by MacJake Monday, April 4, 2011 9:54 AM
    • Unmarked as answer by MacJake Monday, April 4, 2011 9:54 AM
    Monday, April 4, 2011 3:30 AM
    Answerer
  • Hi Brent,

    My company has been a partner for a few years now, as far as I remember.
    I however just set up this forum account for myself, which I was expecting to be the problem, so I would have to wait for a bit.

    The waiting seems to have done the trick since I now have access to the partner links here.

    Thanks.

    • Marked as answer by MacJake Monday, April 4, 2011 10:08 AM
    Monday, April 4, 2011 10:07 AM