locked
Outlook 2010 Client Missing CRM Ribbon Bar RRS feed

  • Question

  • Ok, I have tried installing on 3 different machines and keep running into this same problem. The CRM Ribbon bar does not display when navigation links are clicked on left side of Outlook. The list views will display records, however, when I try to open a record (account or contact) I get a message that says "waiting for the web page to load from a crm server" and it never loads. I can click on any entity and the list view shows, but cannot open any records to the detail view. installing the Outlook client seems to wokr with no issues. I can configure the client to our CRM isntall with no issues.

    I can see the Track in CRM button, and it even works. I can link an email to a record (or it will create a new Contact record). I can even View in CRM from this page. If I go to contacts, look up the contact whose email I just Tracked, I get the "waiting for the web page to load from a crm server" message.

    I can access the web client and ribbon bar shows with no problems on the same machines. 

    Uninstall and reinstall does not help. I have tried different users as well.

    Outlook 2010 v14.0.5128.5000 (32-bit)

    Windows 7 professional 32-bit

    CRM 2011 5.0.9688.53 (also tried 5.0.9688.583)


    Tuesday, March 22, 2011 6:07 PM

Answers

  • Hi, I experienced similar issue. For me this has fixed after restart of computer....

    I use CRM client .583 version and the rest is the same as you have.

    Michal

    Wednesday, March 23, 2011 6:52 AM