locked
Can not do a system restore RRS feed

  • Question

  • Hello I'm installing a new main drive on my brand new Acer Easystore H340. I have removed the original drive and put in a new 250G drive. I am using a Windows XP 32bit PC to run the Acer restore DVD. Remember I'm trying to reinstall Windows home server on the box. I do what it ask and it searches for the server and it comes back and says no server found. I have tried this a few times from two PC and I still get the same error. I called Acer and after 8 calls I talked to someone that would help me the other groups would tell me that they did not do server support. Well anyway they told me that I needed to have it repaired or replaced. If thats the case I will send it back.

    thanks for you help.
    Friday, December 4, 2009 1:39 AM

All replies

  • Hi,
    do you have a 3rd party firewall installed on your client PCs? If so, they may block the communication.
    You performed the reset procedure on the hardware if necessary (I have no Acer WHS here, so you need to check its documentation how to do that), so that it starts itself in recovery mode? Only swapping the disks is not enough.
    How are the machines connected with each other? If they are both connected to a router, it may be helpful to remove the routers connection cable to the Internet temporary or connect both machines directly with a crosslink cable.
    Best greetings from Germany
    Olaf
    Friday, December 4, 2009 3:08 PM
    Moderator