locked
OneCare could not find my central backup device RRS feed

  • Question

  • Okay, I have my backup device connected to my computer and I see that the light is on so that I know its working and I see the backup device on 'my computer' but It won't connect to it and it keeps saying 'cannot be accessed'. I checked my firewall and my firewall allows my backup so I was wondering if I'm missing something because it just started acting like this recently.
    Wednesday, January 27, 2010 11:38 AM

Answers

  • Check the permissions for the external drive. Has the drive been recently moved from one USB port to another or even a different computer? It may now have a new drive letter or, if you moved it to another computer, you'll need to reset your backup plan. That means turning off backup for all computers in the Circle and then configuring it anew, pointing to the external drive. It will then require you to perform a new, full backup for all computers.

    Here is the Help text regarding permissions. I'll post how to contact support at the end, in case you continue to have problems.
     

    Set user permissions for a centralized backup device

    Before you can use an external hard disk or network share as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the external hard drive is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have permission to access the device and the backup files. However, if the external hard drive is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device.

    If you are using a network share as a backup device, you must grant permission for users to access the network share. When you grant permission, all users will have access to the backup files.

    To set user permissions for a centralized backup device:

    1. On the network share or external hard disk, navigate to (but do not open) the shared folder or drive that you want to set permissions for.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP Home Edition, on the Sharing tab, click Share this folder, and then click Permissions.
      –or–
      In Windows XP Professional Edition or Windows Vista, on the
      Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.
    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.


       

      How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

      -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Wednesday, January 27, 2010 1:24 PM
    Moderator

All replies

  • Check the permissions for the external drive. Has the drive been recently moved from one USB port to another or even a different computer? It may now have a new drive letter or, if you moved it to another computer, you'll need to reset your backup plan. That means turning off backup for all computers in the Circle and then configuring it anew, pointing to the external drive. It will then require you to perform a new, full backup for all computers.

    Here is the Help text regarding permissions. I'll post how to contact support at the end, in case you continue to have problems.
     

    Set user permissions for a centralized backup device

    Before you can use an external hard disk or network share as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the external hard drive is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have permission to access the device and the backup files. However, if the external hard drive is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device.

    If you are using a network share as a backup device, you must grant permission for users to access the network share. When you grant permission, all users will have access to the backup files.

    To set user permissions for a centralized backup device:

    1. On the network share or external hard disk, navigate to (but do not open) the shared folder or drive that you want to set permissions for.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP Home Edition, on the Sharing tab, click Share this folder, and then click Permissions.
      –or–
      In Windows XP Professional Edition or Windows Vista, on the
      Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.
    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.


       

      How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

      -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Wednesday, January 27, 2010 1:24 PM
    Moderator
  • I've got the same issue.  My OneCare backup is on an exteral HD connected to a Vista computer.  I am on a new laptop running Win 7 (that replaces an older laptop running win XP).  Ihave set the permissions like you suggest above, but I keep getting the message "OneCare could not find a backup device or network folder containing a backup to restore.  Please check to make sure that your backup location is available, and then try running restore again."

    I set the permissions on every folder beneath the Windows OneCare Backup directory on the external HD, as well as onthe HD itself.  I amfrustrated and have no ideal of what to do next.  Any help is appreciated.  Thanks.  Bill

    Thursday, January 28, 2010 12:17 AM
  • Hi, Bill. I assume that you are trying to use the OneCare restore tool to restore the backup from the Centralized Backup device to the Win7 PC.
    I haven't used the tool, so I can't tell you what else to try, other than suggesting a support contact:
     

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

    However, I think that it may be easier to simply run the Restore on the PC that is hosting the drive/centralized backup - which I assume is still running OneCare and is the hub PC. Use the custom restore function and I think you'll have the ability to designate an alternate location for the restore. If so, restore to an alternate location - a temporary folder on that PC and then copy the restored data over to the Windows 7 PC. Another thing you might try is attaching the centralized backup drive directly to the Windows 7 machine and trying the restore tool. When you move the drive back to the Vista machine, make sure it is plugged into the same USB port so that the drive letter doesn't change.
    And, a final option is that you can manually extract the data from the .zip files using Winzip or other 3rd party zip program. ANy files that were split and placed into more than one .zip file would need to be rejoined. Rename these parts to be .000, .001, .002, etc and the use this free utility to join those parts together:
     

    http://www.freebyte.com/hjsplit/

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Thursday, January 28, 2010 1:37 PM
    Moderator
  • Thanks for your time on this Steve.  I was thinking the same thing -I'll restore to the other PC and copy from there.  I just got stubborn and wanted to make the software do what I think a normal user would want to do.  However, the software won again.  As an IT worker who has worked with PC's since the 80's, it never ceases to amaze how relatively simple tasks have been rendered impossible to do.  Thanks again though and have a great day.  Bill

    Friday, January 29, 2010 11:53 AM
  • Thanks for your time on this Steve.  I was thinking the same thing -I'll restore to the other PC and copy from there.  I just got stubborn and wanted to make the software do what I think a normal user would want to do.  However, the software won again.  As an IT worker who has worked with PC's since the 80's, it never ceases to amaze how relatively simple tasks have been rendered impossible to do.  Thanks again though and have a great day.  Bill


    You're welcome, Bill. I agree that what you want to do is what the restore tool should do. Unfortnately, I've seen issue with a restore from a Centralized backup too many times where the solution was to create a backup first, which would then allow OneCare to see the old backups. Since you are using the restore tool, that's not an option for you. Personally, I'll be glad to see the OneCare backup go away. ;-) It is better than the basic backup in XP and Vista, but not by much, though it has been a lifesaver for many people who would not otherwise have done any backups at all.
    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Friday, January 29, 2010 3:29 PM
    Moderator