locked
Remote Access Home Page Missing RRS feed

  • Question

  • As you can see in the photo, my options have gone away on my server for "Web Site Settings, Web Site Home Page".

    From Temp
    Image

    Does any one have any thoughts on how to get them back or change it manually? I want it to go stright to the WHS Remote (https://xxxxxxxx.homeserver.com/Remote/logon.aspx?ReturnUrl=%2fremote%2fDefault.aspx
    Monday, May 4, 2009 7:42 PM

Answers

All replies

  • As you can see in the photo, my options have gone away on my server for "Web Site Settings, Web Site Home Page".

    From Temp
    Image

    Does any one have any thoughts on how to get them back or change it manually? I want it to go stright to the WHS Remote (https://xxxxxxxx.homeserver.com/Remote/logon.aspx?ReturnUrl=%2fremote%2fDefault.aspx

    Very interesting.  Mine is missing as well.  My assumption at this point is that it was changed by a recent update (perhaps PP2).  Not sure though...
    Tuesday, May 5, 2009 4:22 AM
    Moderator
  • Mine is also "missing"
    Tuesday, May 5, 2009 7:04 AM
    Moderator
  • Went away also in the German version.
    Best greetings from Germany
    Olaf
    Tuesday, May 5, 2009 9:02 AM
    Moderator
  • So now the question is, how do we get it back and/or set the home page to the "Remote Logon" page?
    Tuesday, May 5, 2009 1:18 PM
  • I'll forward this problem to WHS product group
    Tuesday, May 5, 2009 1:34 PM
    Moderator
  • So now the question is, how do we get it back and/or set the home page to the "Remote Logon" page?

    Hi,

    This is By Design. Please see the following bug report on Connect.

    Thank you
    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Tuesday, May 5, 2009 2:17 PM
    Moderator
  • So now the question is, how do we get it back and/or set the home page to the "Remote Logon" page?

    Hi,

    This is By Design. Please see the following bug report on Connect.

    Thank you
    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Im getting a page not found message when i click the link.
    Tuesday, May 5, 2009 2:41 PM
  • Im getting a page not found message when i click the link.

    Are you registered on Connect? If you're not, you may need to be. It's also possible that is set to a specific group of testers.

    Here's the comment on why this was changed and what's planned in the future:

    We did indeed combine the two options into one. The decision was based on feedback that for most users, it was difficult to understand the difference in expected behavior between selecting "Windows Home Server Home Page" and "Windows Home Server Remote Access".

    We have since received some feedback from power users who preferred the ability to change this setting, and are incorporating that feedback into a new design for our next major release, hopefully with a new solution that meets the needs of more users.

    Thanks!

    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Tuesday, May 5, 2009 3:26 PM
    Moderator
  • Any way to change it manually?
    Tuesday, May 5, 2009 3:30 PM
  • Any way to change it manually?

    If you would like to see changes in this please submit a suggestion via Connect.  I am not aware of anyway to change this manually.
    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Tuesday, May 5, 2009 3:32 PM
    Moderator