locked
Automated workflow not running. RRS feed

  • Question

  • Hi,

       I have been created a workflow to creat task(Activity) automatically,whenever changes/delete of field

    Plan(attribute) in the contact entity.


    I have set to  run a Microsoft Dynamics CRM Asynchronous processing Service.

    OnDemand workflow is running ,for same properties of thing,automated workflow is not running

    i taken out  checkbox of ondemand.


    Please reply anyone.

    Natarajan.V
    Tuesday, March 24, 2009 11:37 AM

Answers

  • Have you verified that the Async service is running?

    Are there errors in the Windows Event log on the CRM Server regarding the async service? - (control panel - Event viewer.)


    Scott Sewell, CustomerEffective | http:\\blog.CustomerEffective.com | Twitter:@ScottSewell
    • Marked as answer by Jim Glass Jr Tuesday, March 24, 2009 5:52 PM
    Tuesday, March 24, 2009 1:19 PM
    Moderator

All replies

  • Is the MSCRM Asynchronous Service running? - Check the CRM Server event log--see if there are any errors or alerts pertaining to the Asynchronous service.

    Scott Sewell, CustomerEffective | http:\\blog.CustomerEffective.com | Twitter:@ScottSewell
    Tuesday, March 24, 2009 12:30 PM
    Moderator
  • Hi,

     I am not able to found the path of crm server event log,

     Please send me the reply immediately

    Natarajan.V
    Tuesday, March 24, 2009 1:00 PM
  • Have you verified that the Async service is running?

    Are there errors in the Windows Event log on the CRM Server regarding the async service? - (control panel - Event viewer.)


    Scott Sewell, CustomerEffective | http:\\blog.CustomerEffective.com | Twitter:@ScottSewell
    • Marked as answer by Jim Glass Jr Tuesday, March 24, 2009 5:52 PM
    Tuesday, March 24, 2009 1:19 PM
    Moderator
  •   Make sure that the scope of the workflow is "Organization". By default the scope is User.
    Tuesday, March 24, 2009 9:07 PM