none
Alert Me turned on by default now? RRS feed

  • Question

  • It seems that any thread you post to now automatically turns on the Alert Me flag?  I do not think this was the case last week.  If this is so, is there a way to disable that via my profile?  NOTE: I did turn on the alert for a single post I wanted to track sometime last week by just clicking the bell at the top of the thread...does doing so enable it for all?  This was the first time I used this feature.
    Monday, January 14, 2013 5:11 PM

Answers

All replies

  • Go to 'My Settings' and see what do you have in 'Configure Alerts' section. I have this not checked and I only check threads which I am interested it (where I asked a question).

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Monday, January 14, 2013 7:18 PM
    Moderator
  • It is off and I have never turned it on.
    Monday, January 14, 2013 8:04 PM
  • When you reply to this post, is the "Alert me" checkbox marked?

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Monday, January 14, 2013 8:40 PM
    Owner
  • I just tested this, and it works as expected for me.

    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!


    Monday, January 14, 2013 8:40 PM
    Owner
  • This is only a reply.  If it had been an actual thread, you would have been given instructions as to where to go and what to do.  This is only a reply.
    Monday, January 14, 2013 8:51 PM
  • Yes the Alert Me checkbox is set on now when I press Reply.  Not sure why as I have never checked it before.  The one thread that I turned on I did after the fact by using the bell link at the top of the page.
    Monday, January 14, 2013 8:52 PM
  • OK well now I went into My Settings and the Auto Alert is off.

    So then I went into My Alerts.  There was only the one thread that I added after the fact.  I then removed it and now have no threads listed.  And the Alert Me checkbox is still on by default.  :/


    EDITED TO ADD: Then I logged out, exited IE 9 and came back in.  Same thing.  Ugh.
    Monday, January 14, 2013 8:55 PM
  • I've tested and I don't have this problem. Even though I set this thread to be 'Alert me' after I created a new test thread (which I deleted right after) it was not having Alert button.

    The only difference is that I use Google Chrome.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Monday, January 14, 2013 9:04 PM
    Moderator
  • Weird.  This is a new thing for me.  Up until last week, I had no problems with this.  And last week was when I first clicked on the bell icon at the top of a thread to be alerted to when it is updated.  Just sayin'
    Monday, January 14, 2013 9:18 PM
  • I'm also not experiencing this problem (like Naomi).

    Try this...

    1) Reply. Check to make sure your Alert Me check box is marked by default. If it is...

    2) Click Settings.

    3) Change your settings. Make sure "Always Alert Me By Default When I Post" is unchecked.

    4) Click Submit.

    5) You should automatically return to this thread. Reply and see if the Alert Me box is unchecked.

    6) If not, refresh this page and then reply again.

     

    See if that does anything.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!


    Tuesday, January 15, 2013 11:19 PM
    Owner
  • I just followed my steps and it works for me.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Tuesday, January 15, 2013 11:20 PM
    Owner
  • OK.  I did a reply (Step 1) but now the Alert Me is not checked.  I was as of yesterday when I replied in threads.  So something has changed...not sure what and not sure where, but at this juncture I don't really care because it is off by default now.
    Wednesday, January 16, 2013 3:19 PM
  • So I went and did another subscribe to a post by clicking on the bell at the top of a thread that I did not create, nor reply to, but wanted to track anyway.  This was the same scenario as last time.  Now when I reply to threads, the Alert Me checkbox is back on again (though oddly enough not in this thread...this forum yes, but not this particular thread).

    .

    I went through your list Ed, but the problem is this:  When I click Reply, the Alert Me box at the bottom of the New Post window is checked, but the Always Alert Me box on the Settings page is not checked.  So I went through the steps anyway...and it is still the same.  Please note this was in a different forum as this thread seems to have the Alert Me at the bottom off like it should be.  :0/

    Wednesday, January 16, 2013 5:10 PM
  • What forum?

    That would be strange if the bug is in only one forum, but worth a check.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!


    Tuesday, January 29, 2013 1:23 AM
    Owner
  • It is across all forums, but not in this thread.  It does however seem to be intermittent in its manifestation even.  I'll post more here today as I try to remember to keep track of the thread I post in.  But for this particular thread, I do not get the Alert Me on by default.
    Tuesday, January 29, 2013 2:54 PM
  • OK I think I may have a lead on it.  It seems that if I expand a thread with the down carat and reply, the Alert Me is checked.  If I display the thread on its own separate tab and reply, it is not checked.  This holds true for this thread as well as every other one I have tried so far.
    Tuesday, January 29, 2013 3:47 PM
  • I'm seeing the same sort of issue,

    Internet explorer 8-9-10/ I.E. All Prior versions/ Windows 7 user interface/ Media player all show the alert me box checked,

    Settings is Unchecked so it seems Odd, I did check it/ Save and the uncheck it to see if it would stick but Not.

    It's not a big deal because the box is very close to Submit but is very interesting because If I open a threads link or in a new tab the alert me box is Unchecked,

    But if I simply expand the question and reply the box is Checked

    If I respond to a thread where I've already replied the box stays Unchecked.

    Note,

    I believe it might be connected to a couple of questions i made in june-july 2012 which the questions are frozen where I can't mark as answered or remove the prior alerts ?

    I did manage to remove the alerts from both threads but this one I can't mark as answered,

    http://social.technet.microsoft.com/Forums/en-US/w7itpromedia/thread/a1a442a9-ec02-49c3-9fd2-4edece068ca1




    • Edited by ThrashZone Saturday, February 2, 2013 7:19 AM
    Saturday, February 2, 2013 6:56 AM
  • Looks like the forum team knows about it and is taking the appropriate action: http://social.technet.microsoft.com/Forums/en-US/reportabug/thread/f4c8b845-a3bc-4d80-8fa5-97a888345b3f

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Sunday, February 17, 2013 10:27 AM
    Owner
  • OK I think I may have a lead on it.  It seems that if I expand a thread with the down carat and reply, the Alert Me is checked.  If I display the thread on its own separate tab and reply, it is not checked.  This holds true for this thread as well as every other one I have tried so far.

    This is really annoying.   Even though I know about this I *never* remember to uncheck it.   Hence, I get to subject myself to listing My Alerts and then opening each one in its own thread so I can use its Remove Alert button.   Stupid!

    If this cannot be made optional (e.g. using Settings) how about making the Submit button have a different label as a reminder that the Alert me box is checked?   Then when I uncheck it I will get the extra reinforcement of seeing it change the Submit button back to be only Submit.   I simply never seem to glance right enough when I my full focus is on finding the Submit button and clicking on it.

    BTW the Alert me box is unchecked now because this is a post in a full thread, not a preview.   I now see it is Bold when it is unchecked.   I hope it doesn't become unbold when it is checked?  For some reason it seems more apparent to me than usual.  I hope this impression persists!

     
    Robert
    ---

    Thursday, February 28, 2013 5:36 AM
  • This is really annoying.   Even though I know about this I *never* remember to uncheck it.

    Has something changed regarding that checkbox?   I still frequently forget to check if it has been checked automatically but since my rant above it seems that I have not had to turn off any (unintentionally set) alerts.

    Again, this is being posted to a full thread so the checkbox has never been a problem in this context.   (But because of the context I have made a specific point of verifying that it is not checked now. <w>)

     

     ---

    Thursday, March 7, 2013 9:41 PM
  • From my experience, nothing has changed on this issue yet.
    Thursday, March 7, 2013 9:59 PM