locked
WGA failure. ActiveX? Need help validating RRS feed

  • Question

  • Hi All,

    I have validated this XP Pro SP3 several times before but it will not go through this time. The diagnostics says my system is ok. Pasted below is the diags output. I am only trying to update the OS.

    Diagnostic Report (1.9.0006.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-CJV4J-D9924-QDX8V
    Windows Product Key Hash: DjcyoOZ3d24eB2rhgV0jZzCjDvc=
    Windows Product ID: 55276-012-4415824-22535
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {23A7A3AA-BBE1-4AA8-B572-6FF2B96C74E3}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-231-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    Microsoft Office XP Professional with FrontPage - 114 Blocked VLK 2
    Microsoft Office Professional Edition 2003 - 114 Blocked VLK 2
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-231-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{23A7A3AA-BBE1-4AA8-B572-6FF2B96C74E3}</UGUID><Version>1.9.0006.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-QDX8V</PKey><PID>55276-012-4415824-22535</PID><PIDType>5</PIDType><SID>S-1-5-21-1454471165-606747145-1801674531</SID><SYSTEM><Manufacturer>VIA Technologies, Inc.</Manufacturer><Model>VT8601</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20020527000000.000000+000</Date></BIOS><HWID>738430DF0184206F</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90280409-6000-11D3-8CFE-0050048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office XP Professional with FrontPage</Name><Ver>10</Ver><Val>39476F84C4B4004</Val><Hash>4iCnywwNW1w4s9ukTIwGMGxyGic=</Hash><Pid>54185-640-0000025-17031</Pid><PidType>14</PidType></Product><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57101</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="10" Result="114"/><App Id="16" Version="10" Result="114"/><App Id="17" Version="10" Result="114"/><App Id="18" Version="10" Result="114"/><App Id="1A" Version="10" Result="114"/><App Id="1B" Version="10" Result="114"/><App Id="15" Version="11" Result="114"/><App Id="16" Version="11" Result="114"/><App Id="18" Version="11" Result="114"/><App Id="19" Version="11" Result="114"/><App Id="1A" Version="11" Result="114"/><App Id="1B" Version="11" Result="114"/><App Id="44" Version="11" Result="114"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 116BC:Action S.A
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A



    Tuesday, February 10, 2009 5:27 AM

Answers

  • Good Morning Pat,

    Thank you for visiting the WGA Forums :-). Can you please provide us with more information. Currently are you receiving any error codes, messaging when you attempt to validate? Curious are you meaning "Validating" or "Activation" of your Windows XP?

    Also Pat I noticed you have two versions of Office installed with a now blocked Volumne Licensing Key. 


    Stephen
    Stephen Holm
    • Marked as answer by Stephen Holm Saturday, February 14, 2009 12:18 AM
    Tuesday, February 10, 2009 7:03 PM

All replies

  • Good Morning Pat,

    Thank you for visiting the WGA Forums :-). Can you please provide us with more information. Currently are you receiving any error codes, messaging when you attempt to validate? Curious are you meaning "Validating" or "Activation" of your Windows XP?

    Also Pat I noticed you have two versions of Office installed with a now blocked Volumne Licensing Key. 


    Stephen
    Stephen Holm
    • Marked as answer by Stephen Holm Saturday, February 14, 2009 12:18 AM
    Tuesday, February 10, 2009 7:03 PM
  • Hi Steven,

    Sorry to have taken so long to get back to you. My brother in law has been in the hospital and I have been tied up helping out.

    Windows seems to keep complaining that I don't have ActiveX installed and asks me to click on the bar to download it. No bar shows up for me to give the ok. I tried to find the appropiate d/l at Microsoft and installed it but I keep getting the failure to update. I am trying to validate my copy of Windows XP Pro so that I can update.

    I can't understand why M/S insists on repeating this as I have validated it in the past with no problems.
    Wednesday, February 18, 2009 2:37 AM
  • Pat0001,

    Your computer seems to be missing the ActiveX controls needed to run Validation.

    Please visit this site and run diagnstics:  http://www.microsoft.com/genuine/diag/

    Method 1 in this MS KB article may be necessary:  http://support.microsoft.com/default.aspx/kb/905226


    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Wednesday, February 18, 2009 3:36 AM