none
Deploy virutal hpc cluster on vmware server2

    Question

  • I'm deploying a virtual hpc cluster (Windows server 2008 hpc edition) on vmware server 2, which is depolyed on the Windows server 2008 x64

    The headnode is deployed very successfully, and I have used a enterprise network (bridge, 10.2.1.19, which connects with  the host network )
    and a private network (bridge, 192.168.19.1).

    The problem happened when I add a compute node, which gived  the following message

    Contracting CommandServer on HeadNode VHPC-MASTER
    *** Constructing connection ***
    *** Initializing Crypto Provider ***
    *** Running in WinPE ***
    *** Retriveing Guid and MAC info
    *** SMBIOS Version 2.4
    *** GUID retrived : E10C4D56-C3B0-6716-CBF7-76413721D158
    *** Discovering Adapters
    Intel Pro/1000 MT network Connection
    *** MAC Retrived : 00:0c:29:21:d1:58x
    *** Initializing server proxy
    *** connecting to host VHPC-master
    *** DNS Resolution
    *** Using IP address 192.168.19.1
    *** Build Socket
    *** Connect
    *** Connection failure : A connection attempt failed because the connected party did not properly respond after a period of time,
     or established connection failed because connected host has failed to repond : (10060)
    *** IP Address list has been exhausted for host name VHPC-MASTER
    *** Waiting to retry ...

    I have swithed the private network to NAT, the same error occupyed.

    Please help me to resolve the problem , Thank you very much!

    Chu


    Chu Qiu
    Thursday, January 28, 2010 2:04 AM

All replies

  • Hi Chu,

    Can you break into the ExecutionClient on the compute node (Ctrl-C) and share the output of "ipconfig /all"?  Are you able to ping the head node by name or by IP address?  Likewise, can you ping the compute node from the head node?

    Thanks,
    --Brian
    Friday, January 29, 2010 10:35 PM
  • Hi Brian,

     

    I got also the same problem when doing in VMware.

    I break the ExecutionClient on the compute node and tried to ping the headnode but can not ping. I configured my Headnode IP's correctly.

    Did i miss something on vmware configuration?

     

    thanks,

    KC POLIRAN

    Tuesday, January 11, 2011 5:56 AM