none
Could not open MCTS certificate RRS feed

  • Question

  • Hi,

    I could not open my certificates downloaded in PDF format in Adobe Acrobat Professional 6.0. When I opened these pdf files message i.e. "There was an error opening this document. Bad encrypt Dictionary." appears. Kindly advice.

    Saturday, December 4, 2010 1:05 PM

Answers

  • Hi Muhammad,

    your Acrobat Reader is very old. You should upgrade to a new version. Adobe added a lot of new functions to PDFs that makes it possible to protect the content. So your old Acrobat Reader cannot open the protected PDF.

    You need at least Acrobat Reader 7.0 to open the PDF.

    (At least that is, what I see when I analyse the PDF I downloaded.)

    With kind regards,

    Konrad

    Sunday, December 5, 2010 6:56 AM
    Answerer

All replies

  • Hi Muhammad,

    your Acrobat Reader is very old. You should upgrade to a new version. Adobe added a lot of new functions to PDFs that makes it possible to protect the content. So your old Acrobat Reader cannot open the protected PDF.

    You need at least Acrobat Reader 7.0 to open the PDF.

    (At least that is, what I see when I analyse the PDF I downloaded.)

    With kind regards,

    Konrad

    Sunday, December 5, 2010 6:56 AM
    Answerer
  • Hi Konrad,

    thanks :) ...

    Monday, December 6, 2010 12:21 PM
  • Thanks!!!

     

    Tuesday, December 7, 2010 2:48 AM