locked
Unable to post links or images in TechCenter > Microsoft Office Forums > Excel IT Pro Discussions RRS feed

  • Question

  • I was unable to post a picture in a post due to my account needing to be verified, however, I was unable to find in the FAQ how I start the process of account verification. I registered an e-mail for alerts, but I was still unable to post a picture and link. Can someone also explain how I verify my account so the posting of images and links is enabled?

    Thank you.

    • Moved by Hasham NiazModerator Saturday, October 13, 2012 9:03 PM Moving to more appropriate Forum (From:MSDN, TechNet, and Expression Profile and Recognition System Discussions)
    Wednesday, October 10, 2012 3:41 AM

Answers

  • Unfortunately we battled a flood of spammers (many hundreds) over a period of months. A lot of time and effort was spent. A common characteristic was that the spam users were new and they posted images. After some activity, your new user account will be able to insert images. We don't know what or how much activity is required.


    Richard Mueller - MVP Directory Services

    Saturday, October 13, 2012 10:36 PM
    Moderator
  • Because of increased spam they have tightened up on what activities new users can and cannot do so be patient. It may take a small time delay before becoming available.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Saturday, October 13, 2012 9:21 PM
    Moderator
  • All future people who find this thread - Click the link below and look for the current verification thread as a sticky:

    http://social.technet.microsoft.com/Forums/en-US/home?forum=reportabug


    Don't retire TechNet! - (Don't give up yet - 12,700+ strong and growing)

    • Marked as answer by Pan Zhang Wednesday, March 12, 2014 12:44 AM
    Tuesday, March 11, 2014 2:38 PM
    Moderator

All replies

  • What I can do is post an image in a reply to an existing post, but I just tried to post an image in a new post and it still would not let me over needing my account verified. How do I verify my account if I'm already using a Windows Live ID and have an e-mail set-up for alerts?

    Thank you.

    Thursday, October 11, 2012 3:43 AM
  • Hi Nick !

    I am able to post an image here in this thread without any error. The Account verification is a security thing which not let spammers to post advertise.

    Moving this thread to Forum Issues as its related to there.

    Saturday, October 13, 2012 9:00 PM
    Moderator
  • Because of increased spam they have tightened up on what activities new users can and cannot do so be patient. It may take a small time delay before becoming available.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Saturday, October 13, 2012 9:21 PM
    Moderator
  • Unfortunately we battled a flood of spammers (many hundreds) over a period of months. A lot of time and effort was spent. A common characteristic was that the spam users were new and they posted images. After some activity, your new user account will be able to insert images. We don't know what or how much activity is required.


    Richard Mueller - MVP Directory Services

    Saturday, October 13, 2012 10:36 PM
    Moderator
  • Thank you for explaining this.
    Sunday, October 14, 2012 10:56 PM
  • You're welcome.

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Sunday, October 14, 2012 10:59 PM
    Moderator
  • Hello

    Please can you verify my new account?  You're getting a false positive in catching me as a spammer, but it's also preventing me from using images to explain a problem in a legitimate post.

    Thanks

    Thursday, March 14, 2013 11:14 AM
  • Please post this request in the top thread of this forum that is used to verify accounts. Your request in this thread can be missed. Moderator, please move that reply to a separate thread and then merge.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Thursday, March 14, 2013 1:10 PM
    Moderator
  • yea same problem I am having
    Tuesday, March 11, 2014 1:54 PM
  • Please post in the latest 'Verify my account' thread at the top of this forum.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Tuesday, March 11, 2014 2:33 PM
    Moderator
  • All future people who find this thread - Click the link below and look for the current verification thread as a sticky:

    http://social.technet.microsoft.com/Forums/en-US/home?forum=reportabug


    Don't retire TechNet! - (Don't give up yet - 12,700+ strong and growing)

    • Marked as answer by Pan Zhang Wednesday, March 12, 2014 12:44 AM
    Tuesday, March 11, 2014 2:38 PM
    Moderator