locked
UPGRADED MOBO AND NOW VISTA ULTIMATE NOT GENUINE AFTER 3 YEARS RRS feed

  • Question

  • ALL OF A SUDDEN AFTER 3 YEARS BEING VALID I CHANGE MOBO'S AND NOW IM GETTING A  ERROR, SAYING MY COPY IS NOT VALIDATED

    Monday, July 26, 2010 2:24 AM

Answers

  • Please don't shout at us, we can hear you perfectly OK.  (All Caps is considered shouting and is rude, as well as hard to read.)

    You should run the MGA Diagnostics as listed on the sticky note "Before Posting a Question, Please Follow These Instructions" I helps us figure out what you have going on.  There is no user identifiable information in the report so please post it in it's full information.

    I am assuming you have a Vista install that came with the computer that you replaced the motherboard on. That would be an OEM copy of the operating system. As the Vista install is tied to the motherboard's bios installed by the manufacturer that is why you are getting the error when it can't find the bios it is tied to. You probably are going to be told that you need to purchase a new copy of Vista (or Win 7) but we need to see the report first to be sure what you many need to do.

    Monday, July 26, 2010 3:33 AM

All replies

  • Please don't shout at us, we can hear you perfectly OK.  (All Caps is considered shouting and is rude, as well as hard to read.)

    You should run the MGA Diagnostics as listed on the sticky note "Before Posting a Question, Please Follow These Instructions" I helps us figure out what you have going on.  There is no user identifiable information in the report so please post it in it's full information.

    I am assuming you have a Vista install that came with the computer that you replaced the motherboard on. That would be an OEM copy of the operating system. As the Vista install is tied to the motherboard's bios installed by the manufacturer that is why you are getting the error when it can't find the bios it is tied to. You probably are going to be told that you need to purchase a new copy of Vista (or Win 7) but we need to see the report first to be sure what you many need to do.

    Monday, July 26, 2010 3:33 AM
  • No reply from Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Thursday, July 29, 2010 6:12 PM