none
Sever not connected RRS feed

  • Question

  • First off let me say thanks for the help you've provided me this past year. Anytime i had a problem with whs all i had to do was come here do a search and get my answers but this time i couldn't find anything. Last week i got FIOS installed and yes their modem/router cut me off from whs. After spending some time online looking up the issue i tried several things.

    Restarted server..server not connected

    Went to portforward.com and following their instructions set up a static ip and set up router for whs.....server not connected

    Called verizon...no help whatsoever

    The weird thing is i connected the server directly to my laptop and i still can't connect to it or even locate it. i have a switcher and all my wired devices connect to it and the router plugs into the switcher.

    And like an idiot all my settings and mac addresses are on the server and i never printed it out. And i also forgot to write down my settings for the router because i was soo excited getting fios installed.

    Thanks for your time.

     

    Friday, September 10, 2010 3:53 AM

All replies

  • Hello... I'm up late and seen your post with no response and thought I'd drop you a few things to try...

    There isn't much to go on in your post, but I'll take a stab at it anyway... It sounds like the FIOS router (they were using the Actiontec MI-424-WR last time I had to work their system) created a "second" network on your network and you just need to get your WHS on that new network... If the router they gave you isn't that model I said then these number might not be right, just adjust them as needed... Easiest way to explain this so it works is from the top... The router should have come out of the box with a LAN side ip address of 192.168.1.1, subnet 255.255.255.0 and the default gateway set at 192.168.1.1 and with the DHCP Server enabled and set to start addresses at 192.168.1.2... It sounds like you were already in your router and know how to do that, so go back in and verify those settings... If that's what you're seeing then I suggest changing the DHCP start address to .50 or .100 instead of the .2, this gives you a configuration where there is no chance of the DHCP assigning any addresses over any static IP addresses you assign... Save this and close it or minimize it tilll later...

    Then on your laptop, verify that it's set to use DHCP... To do that:

    Windows Vista
    1. Select Network and Sharing in the Control Panel.
    2. Click View Status, then click Properties.
    3. Click Continue in the “User Account Control” window.
    4. In the “General” tab of the “Local Area Connection Properties” window select
    Internet Protocol Version 4 (TCP/IPv4), then click Properties.
    5. The “Internet Protocol Version 4 (TCP/IPv4) Properties” window appears.
    6. Click the “Obtain an IP address automatically” radio button.
    7. Click the “Obtain DNS server address automatically” radio button.
    8. Click OK in the Internet Protocol Version 4(TCP/IPv4) Properties window,
    then click OK in the “Local Area Connection Properties” screen to save the
    settings.

    Windows XP
    1. Select Network Connections in the Control Panel.
    2. Right-click Ethernet Local Area Connection, then click Properties.
    3. In the “General” tab, select Internet Protocol (TCP/IP), then click Properties.
    4. The “Internet Protocol (TCP/IP) Properties” window appears.
    5. Click the “Obtain an IP address automatically” radio button.
    6. Click the “Obtain DNS server address automatically” radio button.
    7. Click OK in the “Internet Protocol (TCP/IP) Properties” screen, then click OK in
    the “Local Area Connection Properties” screen to save the settings.

    ****If you aren't accessing your WHS remotely from the internet you can do the same thing on the server using the directions from above for XP to set it up for DHCP... If you are accessing it from outside, then you'll need a static IP on the server and you'll have to set up Port Forwarding on the router to go to that IP or that router may let you assign the forwarding rule based on MAC address or some other means, in which case you can use DHCP, the manual is here  ******

    To continue on setting the server with a static IP address:

    If the laptop is already set to DHCP you're good, if not, set it like it says above and save it... Then open a command prompt and type in "ipconfig /release" without the quotes and hit enter, then "ipconfig /renew" without the quotes and hit enter, just to be sure... Try and open a browser and make sure you can get to the internet... then in the command prompt type in "ipconfig /all" without the quotes and hit enter... Write down the IP Address, Subnet Mask, Default Gateway and DNS servers (IPv4 only if using Vista or Win7) which should be ip 192.168.1.1, subnet 255.255.255.0 and default gateway 192.168.1.1, the DNS could be 192.168.1.1 or some other set of numbers all together depending on how the router is doing things...

    Then log into your WHS box and using the process above for XP to get to TCP/IP settings, create a static IP by selecting "use the following IP address" and using the IP address 192.168.1.15 (or any number under the number you set in the router for DHCP addresses to start at) then use the info you copied down from the laptop to fill in the rest making sure you also assign DNS addresses... Save it all, close out of everything, Then open a command prompt and type in "ipconfig /release" without the quotes and hit enter, then "ipconfig /renew" without the quotes and hit enter, just to be sure... then type in "ping 192.168.1.1" and hit enter, if you see replys, it worked...

    Open a browser on the WHS and make sure you have internet and then retry connecting between your machines...

    If that doesn't work, look at firewall settings and features in the router that would block access to the server, things like remote desktop, terminal server, UPnP at things that could affect it...

    Good luck...


    Thanks Lloyd J. Ettinger - Shire Computer, Inc - Jedi Recruit Depot Earth - 3rd Recruit Training Battalion - I Company
    Saturday, September 11, 2010 6:37 AM


  • Thanks for the reply. MY apologies for my noobness and not offering more information. I have the fios connected to a switcher and from the switcher is an Acer Home Server and an Acer desktop running win7 64bit and connected wireless is a laptop running win7 32bit. I also have game systems and other devices connected to the switcher. I am using the Actiontec MI-424-WR modem/router. My network settings are:

    IP-STB1:
    Connection Type:Coax
    IP Address:192.168.1.100
    IP Address Allocation:DHCP

    XBOX
    Connection Type:Ethernet
    IP Address:192.168.1.3
    IP Address Allocation:DHCP

    PC
    Connection Type:Ethernet
    IP Address:192.168.1.5
    IP Address Allocation:DHCP

    EKG151467:
    Connection Type:Wireless
    IP Address:192.168.1.2
    IP Address Allocation:DHCP

    laptop:
    Connection Type:Wireless
    IP Address:192.168.1.4
    IP Address Allocation:DHCP

    Like I said in my first post I set up my computer with a static ip but I changed it back  as per your suggestion. The actiontec gave itself the 192.168.1.100 right out of the box so I didn't have to change it. I followed the rest of your instructions but I get stuck at "Then log into your WHS box" I can't get into the server. Trying to log into the server I get windows cannot access server, there might be a problem with your network. I click on the diagnose button and I'm told to make sure the server is connected and turned on. The server IS turned on and connected. That's the problem, I can't locate the server. Do I need to reinstall?

    About 12 hours later......I was poking around in the settings last night and because of a hinky mouse it's been double clicking, single clicking and doing other weird things I clicked on something by accident and could not get online at all. So I reset the Actiontec got myself back online and the network settings above were all assigned by the router, the last two are for my laptop. I was trying to adjust the security settings and something is conflicting and I'll be calling Verizon after this is posted to correct it.

    Wednesday, September 15, 2010 5:54 PM
  • So far i've tried:

    running discovery.exe in the home server folder.....server not found

    uninstallig/reinstalling...server not found

    running the recovery disc that came with the server....server not found

     

    Looking through the documentation that came with the server, the system service indicator light on the front is red and it could mean:

    system falure

    hdd failure

    sata controller failure

    usb controller failure

    lan controller failure

    fan failure

    memory failure

    boot device not found

     

    What an amazing coincidence it happens to fail the day fios as installed.

     

    Friday, September 17, 2010 8:43 PM