none
Forum alerts going to wrong (old) email address RRS feed

  • Question

  • Two or three days ago I changed my email addresses via https://account.live.com/  but my forum alerts are still going to the old address. Until now I've assumed that it takes a wee while for the change to propagate to other systems, but this is too long.

    I removed my old email address from both the password reset information and the associated email addresses ( https://account.live.com/ManageAssocIds ) and have changed my preferred email address. So the old address it doesn't exist in my account at all now.

    Why are they still being sent to the old address?

    Thursday, August 25, 2011 10:19 AM

Answers

  • John,

    did you also try to go this way:

    -> My Settings

    There under "Configure Alerts" you can change the alert email address


    Hannes

    If you have got questions about this, just ask.

    In a perfect world,
    users would never enter data in the wrong form,
    files they choose to open would always exist
    and code would never have bugs.

    C# to VB.NET: http://www.developerfusion.com/tools/convert/csharp-to-vb/
    • Marked as answer by John T. Angle Thursday, August 25, 2011 12:49 PM
    Thursday, August 25, 2011 11:23 AM

All replies

  • John,

    did you also try to go this way:

    -> My Settings

    There under "Configure Alerts" you can change the alert email address


    Hannes

    If you have got questions about this, just ask.

    In a perfect world,
    users would never enter data in the wrong form,
    files they choose to open would always exist
    and code would never have bugs.

    C# to VB.NET: http://www.developerfusion.com/tools/convert/csharp-to-vb/
    • Marked as answer by John T. Angle Thursday, August 25, 2011 12:49 PM
    Thursday, August 25, 2011 11:23 AM
  • Gah! I never noticed that one. I had looked under "My Profile" though.

     

    Thanks for your quick response!


    Thursday, August 25, 2011 12:51 PM