locked
WHS Backup stuck at 0% RRS feed

  • Question

  • WHS backup on one machine (out of three) is stuck at 0%.  Have tried (1) scanning the client disk for errors, (2) rebooting the client, (3) rebooting the server, (4) WHS backup repair & cleanup, (5) uninstall cient connector, reboot, and  and reinstall, (6) uninstall connector, remove from WHS, reboot everything, install the connector again, configure backup. (7) Norton IS 2010 on all the clients configured the same. Nothing being logged and have tried suspending it on the failing client and the backup still fails.

    Server event log shows 

     "Event Type: Warning
    Event Source: MediaSmart Server Software Update
    Event Category: None
    Event ID: 0
    Date:  3/22/2010
    Time:  9:15:48 PM
    User:  N/A
    Computer: CPAOFFICESERVER
    Description:
    Unable to load JavaScript rule. Only JScript rules are processed."

    and

    "Event Type: Error
    Event Source: MediaSmart Server Software Update
    Event Category: None
    Event ID: 0
    Date:  3/22/2010
    Time:  9:15:48 PM
    User:  N/A
    Computer: CPAOFFICESERVER
    Description:
    Package Rule Script Evaluation Error! Returned: Major: 3 Minor: 2 Sub: 1 Revision: 34990"

    Still stuck at 0% The backup is only going to be 18GB, there are two nearly empty 1TB drives on the server so it's not a matter of space.  The client has an 'identical twin' that works just fine - both XP SP2 and there is a 64bit vista box that works fine as well.  I can see the WHS and the other clients from all the clients.  I can access files on all machines from all the other machines.  The WHS software is current.

    Out of ideas!  I would really appreciate any help you can offer.

    Thanks, Tom +++

    Tuesday, March 23, 2010 2:40 AM

All replies

  • Do you have at least 300M free space on the client partition you backed up? It is possible to prevent VSS to work properly on your client if you don't have enough space.
    Tuesday, March 23, 2010 3:00 AM