locked
Getting "Failed to start" message RRS feed

  • Question

  • I have been using Live Mesh for a long time now.  No problems.  Since yesterday I am getting a "Failed to start" message.  If I try a couple of times it just hangs there in "starting up".

    I use Windows XP SP3.

    Has anything changed?

     

    What should I do?

    Wednesday, June 2, 2010 2:02 PM

Answers

  • When this happens for unexplained reasons and a reboot does not resolve it, first try uninstall/reinstall of Live Mesh on the PC. If that still fails to solve it, uninstall, remove the PC from your Mesh at www.mesh.com and then install once again to see if you can proceed. If that still does not work, unfortunately, nothing changed with Live Mesh and only you can advise what may have changed on your PC. I've seen this happen, though, with no changes on either end - a mystery.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Wednesday, June 2, 2010 5:19 PM
    Moderator

All replies

  • When this happens for unexplained reasons and a reboot does not resolve it, first try uninstall/reinstall of Live Mesh on the PC. If that still fails to solve it, uninstall, remove the PC from your Mesh at www.mesh.com and then install once again to see if you can proceed. If that still does not work, unfortunately, nothing changed with Live Mesh and only you can advise what may have changed on your PC. I've seen this happen, though, with no changes on either end - a mystery.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Wednesday, June 2, 2010 5:19 PM
    Moderator
  • I am suddenly getting these messages as well.  I use Mesh on three different computers and only one is having problems.  My problem machine is a Win 7 machine.

    Maybe a lack of service availability is due to the upcoming Live services change?

    Thursday, June 10, 2010 1:28 AM
  • I am suddenly getting these messages as well.  I use Mesh on three different computers and only one is having problems.  My problem machine is a Win 7 machine.

    Maybe a lack of service availability is due to the upcoming Live services change?


    Sorry for the delayed reply - I've been away the past 2 weeks. Are you still encountering this problem?

    No, the failed to start is a local problem, usually resolved by blowing away the install and reinstalling it as noted above.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Wednesday, June 23, 2010 12:47 PM
    Moderator