why is it showing "can't backup bc of other settings by the owner." RRS feed

  • Question

  • I swaped my "hub pc" to my new laptop. I only have one computer so I just basically put it on new one. I had to get it wiped out so when I got back home with it I made a backup of my laptop right away. When it come's time to backup onecare, it doesn't let me. I'm getting a "backup is configured already." Or close to it. So, how can I keep my laptop backup and make backups for onecare?
    Friday, October 31, 2008 12:41 PM


  • I believe that what you are saying is that you had a PC configured as a hub and were using Centralized backup with an external drive attached to that hub. Yes? And you had 2 computers. Now, you only have one PC, the laptop, and you have made it be a Hub PC, and there are no other PCs on your subscription.

    Since the backup destination has changed, you will need to reset the backup plan. And since you only have one PC, there is no point in using Centralized backup or making that one PC a hub PC.

    Try the following to reset the plan. Note that you will be starting a new full backup since the destination for backup has changed, despite the fact that you see a backup set that was made when the drive was attached to the old Hub PC.

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.


    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.



    Friday, October 31, 2008 5:05 PM