locked
EX470 Server Recovery - RAW and purple RRS feed

  • Question

  • My EX470 won't boot. Symptom: Power & Network lights blue, Health light flashing blue + off. I have 3 2TB drives installed besides the original .5TB system drive. I have duplication turned on for all shares.

    With power off, I removed each drive in turn to attempt to copy the data to another machine. System drive looks OK, found hidden DE folder in DATA partition, but the data is just old data. The newer data must be on other drives. Two of the other drives show up as RAW, and can't be used by another machine without being formatted (they should contain data that I would like to access, and I was expecting them to be NTFS, with hidden DE folders). The remaining drive is formatted NTFS and empty.
    I was expecting to be able to be able to read each of the drives. Why do two of them show up as being RAW format?

    I have tried doing System Recovery with the original system drive and with a new unused drive, with the same result:
    System Recovery s/w gets to the phase where it says the server will reboot a few times and it might take 5 minutes or more. WHS does indeed reboot at least once and becomes stable with Power & Network lights blue, Health light purple, and all drive lights purple. System Recovery s/w has exited.

    I don't seem to have a working system. I really do want to recover my data. What step do I take next?
    Any help would be much appreciated.

    Thursday, June 26, 2014 2:35 PM

All replies