locked
Vista Activation Error 0x80070426 RRS feed

  • Question

  • I recently purchased a Dell Inspiron desktop with Vista Home Premium Edition. Now i'm not able to open the Control Panel, games, Personalization etc. i purchased it 90 days back and looks like some features are not available.My Windows activation status says "this copy of windows is not activated. Click here to activate Windows now". But when i try to activate it gives the following error:


    "A problem occured when Windows tried to activate. Error Code 0x80070426"

    Details of the error:

    Code:
    0x80070426

    Description:
    The sevice has not been started.
     
    I ran the Microsoft genuine advantage tool and it says my windows is Genuine.  The Diagnostic report from the tool is as follows:
     
     
    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-F4GJK-KG77H-B9HD2
    Windows Product Key Hash: iJAth4TbScMi8HdcPurlASXdEkw=
    Windows Product ID: 89578-OEM-7332157-00204
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {C299268D-DFCF-4168-9D85-A301B2134956}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A
    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2920-80070002_B4D0AA8B-531-645_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    File Scan Data-->
    File Mismatch: C:\Windows\system32\rpcrt4.dll[6.0.6000.16525]
    File Mismatch: C:\Windows\system32\inetcomm.dll[6.0.6000.16545]
    File Mismatch: C:\Windows\system32\msoert2.dll[6.0.6000.16480]
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{C299268D-DFCF-4168-9D85-A301B2134956}</UGUID><Version>1.7.0069.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-B9HD2</PKey><PID>89578-OEM-7332157-00204</PID><PIDType>2</PIDType><SID>S-1-5-21-3604155214-3958879901-1892112189</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 530</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>1.0.3</Version><SMBIOSVersion major="2" minor="5"/><Date>20070712000000.000000+000</Date></BIOS><HWID>8B303507018400EA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Arabian Standard Time(GMT+04:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>FX09   </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 
    Spsys.log Content: 0x80070002
     
     
    Please advise a solution.
     
    Sunday, February 24, 2008 6:29 PM

Answers

  • Hello Nigin,

     

      I'm not sure what's going on here. With an error code of 0x80070426, Vista should not be showing as Genuine. In addition, the Diagnostic Report shows that there are three Critical System files that are Corrupt or that have been Modified. This should have triggered Vista into a Mod-Auth tamper (non-genuine) state.

     

      Basically what I'm saying is the Licensing portion of Vista is not acting as it should and that makes me fear that other parts of your Vista may not be stable, as well.  At this point I can suggest two options:

     

    1) The quick resolution option would be to us the Windows Restore process that came with the laptop. Each computer manufacturer implements the Windows Restore differently, so please refer to the documentation that came with the computer or contact Dell for asistance of preforming the Restore.  The Windows Restore process with return Vista to how it was when if left the factory, so please be sure to back up any importent files before conducting the Windows Restore.

     

    2) This issue appears to be pretty complicated and I do not believe I could effectively troubleshoot it here on the forums, so the less speedy resolution option would be to create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 to continue troubleshooting the issue. Note: I can not guarantee they will be able to resolve the issue without doing a Windows Restore, but they will try. 

     

    Very sorry I couldn't be more help,

    Darin Smith

    WGA Forum Manager

    Thursday, February 28, 2008 12:19 AM