locked
New PC's added don't show up without reboot? RRS feed

  • General discussion

  • I installed WHS this past weekend and am very impressed! However there are a couple of things that I have had challenges with. First, when adding a new PC to the server it did not show up in the list on computers immediately. I didn't really think anything of it at the time but the next day I see that all of my available HD space (almost 100gb) was gone. Turns out that WHS tried to back up all of my PC's that weren't showing up on the list (4) and ran out of space. I rebooted the server through remote desktop and all was well the computers showed up and I was able to turn off backup of the desktops and do a cleanup and delete the backups. I think there should be some kind of option to reboot through the user console because Joe user probably should not be mucking around with the administrator logon if at all possible.

     

    Tuesday, March 13, 2007 3:56 PM

All replies

  • There is a reboot option in the user console!

    Click on the gears on the right, which is the admin menu, and the first section allows you to shutdown or reboot the server!

    Tuesday, March 13, 2007 4:23 PM
  • Wow I didn't see that! Is it normal however for new pc's added to not show up until after a reboot? The first one I added showed up immediately but the others did not show up until after I installed them then rebooted. If it makes any difference, the first one was on Vista and the others were XP pro.
    Tuesday, March 13, 2007 4:38 PM
  • Can't say I noticed if the XP machine I added didn't show until after a reboot or not - I was rebooting quite a bit when setting everything up!
    Tuesday, March 13, 2007 4:40 PM
  • You should not need to reboot for a new home PC to show up in the console.

    While I rebooted a couple of times in the first day or two, I have rebooted exactly once since. In between I added two home PCs to WHS, both of which appeared very quickly.
    Tuesday, March 13, 2007 8:11 PM
    Moderator